1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Failed to find object 'class ALAudio.ALAudioSubsystem'

Discussion in 'Troubleshooting' started by Derelan, Apr 5, 2010.

  1. Derelan

    Derelan Tracer Bullet

    Joined:
    Jul 29, 2002
    Messages:
    2,630
    Likes Received:
    0
    I installed UT99 GOTY edition, then the INF 2.9CE pack, on Windows 7. UT99 runs fine, but INF gets the following error:

    [​IMG]

    Any ideas?
     
  2. EGM<NL>E

    EGM<NL>E Member

    Joined:
    Jul 14, 2005
    Messages:
    283
    Likes Received:
    1
    audio driver al audio

    hi derelan does your pc/laptop support al audio ?, if not try using the galaxy audio driver instead.
    open console. type preferences than search for audio drivers audio device and change it to galaxy audio it should work now.
    the problem with the ce install is it auto installs the AL driver if you dont say no to this installment, geuss your pc/laptop doesnt support AL audio. greetz from the netherlands by eric
     
  3. Derelan

    Derelan Tracer Bullet

    Joined:
    Jul 29, 2002
    Messages:
    2,630
    Likes Received:
    0
    Hey thanks I fixed it by doing exactly that in the INI. I wouldn't have been able to do it in the console because I couldn't start INF. Thanks though, it works fine with the galaxy driver.
     

Share This Page