1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Deus Ex editor

Discussion in 'Mapping' started by ManiCoder, Feb 28, 2001.

  1. ManiCoder

    ManiCoder New Member

    Joined:
    Jan 18, 2001
    Messages:
    17
    Likes Received:
    0
    The Deus Ex editor uses a modified version of UnrealEd 1.0, The are not many people of the forums for planetdeusex right now, and I thought someone with experience with Unreal Ed 1.0 could help me.

    I have used UnrealEd 2.0 and done some basic stuff for UT, and I have links to many tutorial sites for 1.0 however none of them list the problem that I am currently having. When I start Unreal Ed it displays a error that quickly disappears, and then it brings up the editor, with four black screens. In the tutorials three of the screens have grids, mine does not. When I build a solid still nothing appears in any of the views and it gives me a message that a cube was built, also whenever I try to load textures, music or stuff like that nothing displays in the right hand side of the screen. Any ideas of what my problem might be and how to fix it?

    thx
     
  2. Lizard Of Oz

    Lizard Of Oz Demented Avenger

    Joined:
    Oct 25, 1998
    Messages:
    10,589
    Likes Received:
    14
    Okay I'm going from memory here, so bear with me...

    Go to the "VIEW" menu and select "Cameras" and select
    "Reset All."

    That should fix your black view ports.

    The Actor Class/ Texture/ Sound browser I have no idea about.
     
  3. ManiCoder

    ManiCoder New Member

    Joined:
    Jan 18, 2001
    Messages:
    17
    Likes Received:
    0
    I went into camera selected reset all and my screen are still black.
     
  4. ManiCoder

    ManiCoder New Member

    Joined:
    Jan 18, 2001
    Messages:
    17
    Likes Received:
    0
    Figured it out. You have to install the patch AGAIN after you install the SDK. Thx for your help guys.
     

Share This Page