1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Cursed sound

Discussion in 'Troubleshooting' started by The Purple Bunny, Oct 3, 2003.

  1. The Purple Bunny

    The Purple Bunny Super Mario Breakdance!

    Joined:
    Jun 27, 2003
    Messages:
    432
    Likes Received:
    0
    I installed UT, and went into safe mode, because I needed to keep an eye on IRC for someone who I was about to have a match against, and my video card takes forever to switch UT out of full screen mode, so I kept it in safe mode to keep it windowed. In safe mode, the sound goes to low quality.

    Now, I took it out of safe mode, and set the sound quality to high, but the sound is still low quality. Now, what happened? I thought the settings were supposed to save, so why is my sound still low quality, and how to I fix it?
     

Share This Page