1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Crash with 1.2 weapons and M67s on same loadout in Shooting Range

Discussion in 'Troubleshooting' started by INFtilDeath, Nov 22, 2005.

  1. INFtilDeath

    INFtilDeath New Member

    Joined:
    Nov 21, 2005
    Messages:
    4
    Likes Received:
    0
    Only mutators running with this are Bonus Pack and WP 1.2. When trying to fool around with a loadout containing the M4A1 or M16A4 (only ones I've had enough patience to check with) while having M67s on the same loadout, it'll attempt to start the Shooting Range training thingy, and then crash, giving some crtitical error containing a good quantity of garbage about the M93R, when it's not even on the loadout. I took M67s off the loadout, and the training area loads and plays normally. I have no idea what the deal is. Despite multiple attempts to upload a screenshot of this error, the upload fails for some reason, so I'll need to email the capture to anyone who wants to take a look. Also, when using other weapons that won't crash the game, the flashbangs won't even show up in the game, despite being on the loadout.
     
    Last edited: Nov 22, 2005
  2. BTH

    BTH Dickcheese Faggot

    Joined:
    Nov 12, 2005
    Messages:
    197
    Likes Received:
    0
    maybe you have rolling nades on. rolling nades isnt compatible with WP 1.2
     
  3. geogob

    geogob Koohii o nomimasu ka?

    Joined:
    Mar 11, 2000
    Messages:
    4,148
    Likes Received:
    0
    he said in that other thread that RN are off.

    Can you post you infiltration.log please? thx.
     
  4. Nukeproof

    Nukeproof n1

    Joined:
    Apr 2, 2001
    Messages:
    1,219
    Likes Received:
    0
    Neither rolling nades nor Dukenades should be activated.

    Remove all muties apart form wp1.2 and try again (offline)
     
  5. INFtilDeath

    INFtilDeath New Member

    Joined:
    Nov 21, 2005
    Messages:
    4
    Likes Received:
    0
    Odd

    Well, whatever the problem with it was, I went to check and see if it was still doing it when I woke up a little while ago, and it's behaving fine again, loadouts aren't causing crashes, flashbngs work, all systems normal. If I run into this again, I'll post logfiles and maybe see if I can get that screen capture of the error to upload. Thanks for the advice, though, regardless of whether or not I needed it.
     
  6. Kitty.cat

    Kitty.cat It'll work, just not the right way.

    Joined:
    Sep 18, 2005
    Messages:
    296
    Likes Received:
    0
    I had the same problem, and tried getting rid of all mutties, just WP 1.2 etc, and as long as I had an M4 and M67 in the same loadout, the minute I spawned with that load I crashed. I told this to Geo and he had me go try to crash my game so I could give him a log. But now it works all of the sudden :p

    Just to support you INF, you're not crazy. Happened to me, too.
     
  7. geogob

    geogob Koohii o nomimasu ka?

    Joined:
    Mar 11, 2000
    Messages:
    4,148
    Likes Received:
    0
    welcome back kitty. I hope you waren't too lonely in the land of ROed forumers :p

    If you, or anybody else, comes across this issue, please send me the logs. I guess it might be fixed some day.
     

Share This Page