1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Community edition for mac..?

Discussion in 'Troubleshooting' started by Jam3s, Sep 19, 2008.

  1. Jam3s

    Jam3s New Member

    Joined:
    Apr 25, 2008
    Messages:
    90
    Likes Received:
    0
    None of the mac download links work correctly and there doesnt even seem to be a mac version of the community edition, can someone help me out here and link me to where i can download it...?

    thanks in advance,
    James

    I have installed the mac version of INF 2.9(assuming its the CE version...?)
    but when i attempt to launch it i get an error "missingini".
    i ran the 2.9 installer and everything is correctly in the UT folder, but it doesnt work...
     
    Last edited by a moderator: Sep 19, 2008
  2. EGM<NL>E

    EGM<NL>E Member

    Joined:
    Jul 14, 2005
    Messages:
    294
    Likes Received:
    2
    ehm, you do have a shortcut on your desktop from wich you launch it right ?
    if not create one.
     
  3. Jam3s

    Jam3s New Member

    Joined:
    Apr 25, 2008
    Messages:
    90
    Likes Received:
    0
    the shortcut created by the installer(and like the other launchers installed in the INF folder) would just launch the UT start up then it would just stop and get an error(at first it was about some missing .ini now its some other weird error =/ ). My UT is updated to 436 or w/e, the latest official version i know that.
     
  4. EGM<NL>E

    EGM<NL>E Member

    Joined:
    Jul 14, 2005
    Messages:
    294
    Likes Received:
    2
    hmm you say that the play infiltration desktop icon starts UT right ?, well thats the problem it should start infiltration not UT, so the path of INF is wrong check it :D
    INF needs to be started by the play infiltration icon than you get a starting screen with some options like go to the forums, adjust some settings and play infiltration.
    if you use psytex it needs an extra desktop icon with the right path! with the correct installment ( windows, linux etc)

    btw you did install ut in like C:/unreal tournament and inf too, the start up ini for INF should be located in C:/unreal tournament/system
    C:/ is just an example of a harddisc you can put it in any given disc in your pc just make sure that the paths are right !
     
    Last edited: Oct 2, 2008
  5. Carpetsmoker

    Carpetsmoker Nexus-6

    Joined:
    Jan 20, 2008
    Messages:
    227
    Likes Received:
    0
    Post your Infiltration.ini file, the parameters you used, and the exact error message.

    Eric ... He is using a Mac ... There is no C:\ on a Mac ...
     
  6. EGM<NL>E

    EGM<NL>E Member

    Joined:
    Jul 14, 2005
    Messages:
    294
    Likes Received:
    2
    EHM WTH no C:/ on a MAC rofl, so martin what is exactly on a mac :D
    maybe lots of empty space to put something like a C:/;)
    damn i should ask an uncle of mine, he used to work for IBM as a programmer.
     
    Last edited: Oct 3, 2008
  7. Jam3s

    Jam3s New Member

    Joined:
    Apr 25, 2008
    Messages:
    90
    Likes Received:
    0
    the error i get is...

    Assertion Failed: RenDev
    [file:MacViewport.cpp] [Line 547]:

    All of the INF.ini's are in the UT99 base folder along with the INF base folder, i dont see why it fails to launch(i remember when i got INF to work a while ago i moved some of the INF.ini files around and it suddenly started to launch correctly...).

    My UnrealTournament folder is located in my Applications folder.
     

    Attached Files:

Share This Page