1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Come on people lets solve this one once and for all

Discussion in 'Hardware, Software & Troubleshooting' started by utmaster, Aug 22, 2001.

  1. utmaster

    utmaster New Member

    Joined:
    Aug 22, 2001
    Messages:
    6
    Likes Received:
    0
    It's that stupid anoying flickering problem.
    I can't seem to find an answer on this site that works.
    I use opengl as it works better but on certain levels I get flickering textures.
    My specs are
    AMD-K6 3dnow 475mhz cpu
    128ram
    geforce2 mx200

    Please someone find an answer as im really stuck.
     
  2. Zaphrod

    Zaphrod President of the Universe

    Joined:
    Sep 27, 2000
    Messages:
    870
    Likes Received:
    0
    Exactly what flickering problem are you talking about?
     
  3. You-Suk|BuF

    You-Suk|BuF Getting ready

    Joined:
    Jul 28, 2000
    Messages:
    826
    Likes Received:
    0
    :confused:
     
  4. The D

    The D New Member

    Joined:
    Aug 19, 2001
    Messages:
    12
    Likes Received:
    0
    Grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr
    Okay if you have a Geforce 2 and have detailed textures on, many people experience flickering floors in Direct3D. I am one of them.
    There's a couple other threads about this and I tried turning off W-Buffer with the Riva Tuner which solved the problem.
    Also someone said one of the versions of the Detonator drivers will also fix it but I haven't witnessed this.
     
  5. utmaster

    utmaster New Member

    Joined:
    Aug 22, 2001
    Messages:
    6
    Likes Received:
    0
    It's an opengl problem and it's the textures that flicker.
    A really good example is the bases in face(especially when you are far away). I dont know what happened, one day it worked the next it didn't.
     
  6. The D

    The D New Member

    Joined:
    Aug 19, 2001
    Messages:
    12
    Likes Received:
    0
    It's also a direct3D problem...
     
  7. Metakill

    Metakill Inhumane

    Joined:
    Feb 18, 2000
    Messages:
    2,430
    Likes Received:
    0
    Its also a RAVE for macintosh problem. Y'know, I think it may just be a UT problem. Although some say 32 bit color improves this. And turning off detail textures can help. Also not disabling VSync, but disabling texture composite (depends on your graphics options). I used to get a lot of tearing, especially of overlay textures like signs and stuff, until I rearranged some of these things. I still get flickering detail textures, but I only use them for single player levels anyway.
     
  8. utmaster

    utmaster New Member

    Joined:
    Aug 22, 2001
    Messages:
    6
    Likes Received:
    0
    Thanks. I changed to 32bit mode and the flickering stopped. But I still have tearing. I get it in d3d and OpenGl. Any help there?. If you could tell me what you done to stop the tearing it would really help.:instagib:
     
  9. Metakill

    Metakill Inhumane

    Joined:
    Feb 18, 2000
    Messages:
    2,430
    Likes Received:
    0
    well, my friends PC has different options than my mac, so I my solutions might not help you, but here goes: in Advanced Options/Rendering make sure Disable VSync and Texture Composite are not checked. Texture Composite draws all textures in a single pass which might be slightly faster (I can't see any speed difference though), but can cause tearing. Its probably called something else on your comp, if its even an option. Try altering other texture settings, being sure to check for performance changes too.
     

Share This Page