1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Bug??????????

Discussion in 'Tarquin's BrushBuilders' started by Machismo, Sep 2, 2001.

  1. Machismo

    Machismo Up The Irons

    Joined:
    Jul 21, 2001
    Messages:
    1,278
    Likes Received:
    0
    the builders disappered on me one fine morning. I reinstalled the three packs and now for the second time they're gone. :hmm:

    heres the list :-

    ExtendedBrushBuilderPack100_umod
    TarquinExtrudeBuilder080
    tarquinbrushbuilderpack100[1][1].umod

    Uh.......... this is getting a little confusing can we have every taraquin brush in one huge download.

    Ok heres a pic tell me which pack is missing :- please :)
     
    Last edited: Sep 2, 2001
  2. Machismo

    Machismo Up The Irons

    Joined:
    Jul 21, 2001
    Messages:
    1,278
    Likes Received:
    0
    here it is
     
  3. TaoPaiPai

    TaoPaiPai Commisaire Van Loc

    Joined:
    Jun 13, 2000
    Messages:
    1,626
    Likes Received:
    0
    this happened to me once (with the regular UT builders) because I had messed with the editpackage lines in the unrealtournament.ini ,so check your unrealTournament.ini and check if the editPackage lines for the tarquin builders are there.
     
  4. Machismo

    Machismo Up The Irons

    Joined:
    Jul 21, 2001
    Messages:
    1,278
    Likes Received:
    0
    Thats the first thing I checked !!! And anways I reinstalled everything two of them are umods so everything should be inserted by itself. the Taraquin Extrude Builder is a maual and that package is already there in UT.ini

    see:-

    EditPackages=Core
    EditPackages=Engine
    EditPackages=Editor
    EditPackages=UWindow
    EditPackages=Fire
    EditPackages=IpDrv
    EditPackages=UWeb
    EditPackages=UBrowser
    EditPackages=UnrealShare
    EditPackages=UnrealI
    EditPackages=UMenu
    EditPackages=IpServer
    EditPackages=Botpack
    EditPackages=UTServerAdmin
    EditPackages=UTMenu
    EditPackages=UTBrowser
    EditPackages=TarquinExtrudeBuilder
    EditPackages=ExtendedBuilders
    EditPackages=UTBrowser
     
  5. Machismo

    Machismo Up The Irons

    Joined:
    Jul 21, 2001
    Messages:
    1,278
    Likes Received:
    0
    Taraquin am I st00pid or something or am i missing something here. wtf am I doing wrong - just as I need to use the torus. Damn !!
     
  6. tarquin

    tarquin design is flawed

    Joined:
    Oct 11, 2000
    Messages:
    3,944
    Likes Received:
    0
    you're missing the line for the TBB pack.
    the manual explains how to fix it.
     
  7. Machismo

    Machismo Up The Irons

    Joined:
    Jul 21, 2001
    Messages:
    1,278
    Likes Received:
    0
    The TEB is manual the rest are umod should that be fixed automatically . I'll check and tell ya. Thanx

    PS: this forum is heating up :D.

    :p

    [edit]

    fixed it!!!!!!!!!!. Thanx taraquin.

    PS2: is there a bug in the umod or something ?????????
     
  8. tarquin

    tarquin design is flawed

    Joined:
    Oct 11, 2000
    Messages:
    3,944
    Likes Received:
    0
    the TBB comes in both flavours.
    I meant that the HTML help doc that comes with it explains manual install too, so if the .U file is there you can add the line yourself.

    I made the UMODs with UMOD-wizard, and when I've tried installing them the Setup program doesn't know my UT folder, but with UMODs I've downloaded it does. weird.
     
  9. Machismo

    Machismo Up The Irons

    Joined:
    Jul 21, 2001
    Messages:
    1,278
    Likes Received:
    0
    Yeah I noticed that. Maybe thats why it happens - no entry in UT.ini. I've never used umod wizard. I'll d/l and try it on my sys and tell ya - I''ll pack the TEB and check it out :).
     
  10. Machismo

    Machismo Up The Irons

    Joined:
    Jul 21, 2001
    Messages:
    1,278
    Likes Received:
    0

Share This Page