1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

BSOD in win2k HEEEEELLLLLPPP!!

Discussion in 'Hardware, Software & Troubleshooting' started by bigrides, Sep 5, 2001.

  1. bigrides

    bigrides New Member

    Joined:
    Sep 5, 2001
    Messages:
    2
    Likes Received:
    0
    I just got my cable modem today and installed UT with the 436 patch and a few level packs. It used to work just fine with my voodoo 5 5500, now I have a GF3, but now after a few minutes of play it tosses up that damned BSOD and says "BAD_POOL_CALL" and reboots. I've tried both 12.41 and 14.70 nvidia drivers and still have the problem.

    system:
    AMD Athlon Tunderbird 1Ghz
    Abit KT7-RAID Mobo
    512 MB PC133 SDRAM
    Visiontek GeForce3
    Hercules GameTheater XP
    Win2k SP2 w/ DX8.1a

    thanks,
    Rides
     
  2. bigrides

    bigrides New Member

    Joined:
    Sep 5, 2001
    Messages:
    2
    Likes Received:
    0
    add on

    Just to elaborate on my problem it seems that the BSOD only appears during on-line play I haven't had an instance while playing singleplayer.

    Thanks
    Rides
     
  3. Fear the Beard

    Fear the Beard 2 and counting...

    Joined:
    Jun 10, 2000
    Messages:
    395
    Likes Received:
    0
    That's a VIA board, try installing the VIA 4-1 drivers.
     

Share This Page