1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Bright screen after INF crash

Discussion in 'Troubleshooting' started by Psychomorph, Mar 5, 2006.

  1. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,269
    Likes Received:
    2
    When INF crashes I'm returned to the desktop, but the screen is extremely bright then, as INF is ingame. Am I able to change the brightness somehow without to restart the PC?

    Does it happen with OpenGL only?
     
  2. theRoadStroker

    theRoadStroker A Dickcheese Faggot

    Joined:
    May 28, 2005
    Messages:
    224
    Likes Received:
    0
    try right clicking in deskscope and chose settings\properties\advanced then choose "color tab" or something (depending on your video card ) and it should fix it ... atleast for me :p
     
  3. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,269
    Likes Received:
    2
    I have a Geforce card. Don't know, how you explained it doesn't work I think.
     
  4. geogob

    geogob Koohii o nomimasu ka?

    Joined:
    Mar 11, 2000
    Messages:
    4,148
    Likes Received:
    0
    relaunch INF and quit. UT engine will take over brightness control, adjust it. When you quit, it should retore it to the normal brightness.

    I had this issue with early catalyst drivers. Fixed centuries ago.
     
  5. zeep

    zeep :(

    Joined:
    Feb 16, 2001
    Messages:
    1,741
    Likes Received:
    1
    I had this too with my geforce. What road said almost always fixed it, otherwise a reboot was the only cure. The opengl renderer simply doesn't get put back to standard desktop brightness, if the color tab (go there, press default and ok) doesn't fix it, then reboot.
    You can also use an older opengl renderer in the ut system dir, thats what i did before i went to ati's 9800.
     
  6. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,269
    Likes Received:
    2
    @geogob:
    Relaunching and quitting INF doesn't help, I tried. At least it never helped when I tried this earlier, have to try it again.

    @zeep:
    Can you explain exactly how to use the old OpenGL drivers?

    @color tab:
    Look at pic and tell me how to proceed? Ok, it's german, but I think I'm at the correct place there.
     

    Attached Files:

  7. zeep

    zeep :(

    Joined:
    Feb 16, 2001
    Messages:
    1,741
    Likes Received:
    1
    Go to the Geforce tab, then to the color tab in there.

    About the old opengl driver; My GF2 used to run Inf best with the Detonator 30.10 drivers. So whenever i updated them, i used the 30.10 opengl.dll ( copied from /win/system ) and put that in ut/system dir. That way Inf always used that driver. But anyway, i don't think you have to do that. The newer nvidia drivers are all splendid for opengl.
     
  8. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,269
    Likes Received:
    2
    In the GeForce tab they is this menu, they is only a section called "Farbkorrektur", means "color correction", guess that is this "color tap", but what to do there? The bottom, right has a button called "Standartwerte wiederherstellen", means "enable standart settings", but it makes the screen even brighter, because I use customized color settings, to darken the screen (screwed up monitor, is to bright with the brightness pannel setting allready at 0).
     

    Attached Files:

    Last edited: Mar 6, 2006
  9. zeep

    zeep :(

    Joined:
    Feb 16, 2001
    Messages:
    1,741
    Likes Received:
    1
    Ok then reboot your pc > then set the color to what you like > save the profile.

    Next time your colors are messed up go there > select your profile (or use mousewheel to quickly swap profiles and reselect yours) > Apply. Colors should be normal then.
     
  10. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,269
    Likes Received:
    2
    It doesn't help either.

    When I select this customized color setting, the custom brightness/gamma will be restored (in case if the setting is lost), but the brightness caused by INF stays.


    If I use Direc3D, I don't have such problems, but OpenGL is faster.
     
  11. zeep

    zeep :(

    Joined:
    Feb 16, 2001
    Messages:
    1,741
    Likes Received:
    1
    Hmm. Seems you will have to reboot everytime then. It's strange because what happens is that the brightness isn't put back to the normal value. Logically when you execute your default profile the brightness should be reset.
    Lastly it can be a bug with your current drivers. If all else fails maybe you can try different ones. You can also search in www.guru3d.com forum for issues with UT opengl and drivers etc. I've gotten a lot of help there in the past.

    *edit* Also, in your last screenshot there is a section 'overlay' , try a different setting there for your default profile. Overlay is normally used for fullscreen renderering/movies IIRC. If there is another option besides overlay then select that one and try what i said in post #9.
     
    Last edited: Mar 7, 2006
  12. (SDS)benmcl

    (SDS)benmcl Why not visit us here in the real world.

    Joined:
    May 13, 2002
    Messages:
    1,897
    Likes Received:
    0
    I have the same issue. Only way I found to fix it was to reboot. Restarting the game and exiting didn't help.
     
  13. BTH

    BTH Dickcheese Faggot

    Joined:
    Nov 12, 2005
    Messages:
    197
    Likes Received:
    0
    i get that when i open UED3 and sometimes when INF crashes. You get used to it quickly if you turn off your screen and turn it back on :p
     
  14. Olethros

    Olethros Functional alcoholic

    Joined:
    Jun 6, 2001
    Messages:
    606
    Likes Received:
    0
    There is a gamma helper program included with Zeckensack's Glide Wrapper that should be able to fix this issue. Get it from here.
     
  15. chuckus

    chuckus Can't stop the bum rush.

    Joined:
    Sep 23, 2001
    Messages:
    771
    Likes Received:
    0
    IT happens to me on ocassion. USually I'mtoo lazy to do anything and I get used to it. Then I have to reboot for an install or crash and I get all surprised how dark everything is. It's a vicious cycle.
     
  16. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,269
    Likes Received:
    2
    @Ολεθρος:
    BTW, thx very much, that helps perfectly.

    @chuckus:
    Use the prog Ολεθρος posted, it helps. Just start it and click "OK" (it standartly shows gamma 1.0, which will be adjusted).
     

Share This Page