1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

BIOS won't recognize hard drive

Discussion in 'Hardware, Software & Troubleshooting' started by SolaceEternal, Jun 14, 2009.

  1. SolaceEternal

    SolaceEternal SPANK THAT TUNA

    Joined:
    Apr 29, 2004
    Messages:
    217
    Likes Received:
    0
    Okay, so, this is an older issue I have decided to try to fix again.

    About two years ago, I screwed up windows on one hard drive. So I bought another, got it working. Somewhere along the process of hooking the new one to the old one [the data on it is fine; I had just screwed up windows, and didn't want to reformat everything. A while later I was told I likely wouldn't have had to reformat, but that's beside the point] somethin' screwed up. I don't know if I had bumped it too hard while sliding it back into the slot or what. I have read that if you hook the data cable to the drive without hooking the power cable up too or something like that it'll mess with CMOS, and I might have done this, but I don't know what to do about that.

    I think I had actually gotten it working, and then it just stopped reading the drive. While in windows. I don't remember.



    The bottom line is this: if it's hooked up at all, BIOS doesn't know what it is. Period. Despite that this is the hard drive that actually came with the computer.

    Also, not only will it not work on it's own, but if the newer hard drive is connected too, it won't recognize either of them.


    All I do know about this is that it ain't the jumpers. I've tried every setting, and gotten no result.


    How do I fix this? I just want the data off it.



    ...Is it even remotely possible that my flash drive is affecting this? I know it's a shot in the dark, but I had left it plugged in when I re-installed windows, and the result is that while I can browse stuff on it, it's somehow read-only. Also, it somehow took the D: slot, so my cd and dvd drives are now E: and F:.
     
  2. ZenPirate

    ZenPirate Living Legend (and moderator)

    Joined:
    Nov 21, 2000
    Messages:
    7,515
    Likes Received:
    7
    If BIOS doesn't detect the drive it's toast.
     
  3. -n7-

    -n7- Member

    Joined:
    May 12, 2006
    Messages:
    414
    Likes Received:
    0
    You've tried "every setting" for jumpers?

    There shouldn't be an "every setting" mentioned here, you should be hooking it up by itself as cable select, at least for initial testing.

    Have you tried a different IDE cable?

    And are you absolutely certain that you know the correct master/slave jumper settings for the two drives?

    Assuming that all this is true, then it's possible the drive is dead, & Windows nor software is obviously going to see it.

    Does it cause the BIOS screen to hang for a while while it tries to read the drive?
     
  4. SolaceEternal

    SolaceEternal SPANK THAT TUNA

    Joined:
    Apr 29, 2004
    Messages:
    217
    Likes Received:
    0
     
  5. SolaceEternal

    SolaceEternal SPANK THAT TUNA

    Joined:
    Apr 29, 2004
    Messages:
    217
    Likes Received:
    0
    Google infers this might not be the case, and that it could be CMOS settings.
     

Share This Page