1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

[BETA] New beta update

Discussion in 'Editing' started by Shrimp, May 1, 2006.

  1. Shrimp

    Shrimp Seafood splatter

    Joined:
    Jan 13, 2003
    Messages:
    740
    Likes Received:
    0
    Get it here

    You should ONLY get this if you ALREADY have the last beta (the big one). To anyone else - I'm afraid this file is useless to you, please don't download it ;).

    Changes include:

    • You can spectate (view other players, though not fly around) once you complate a race or are wrecked in wrecker.
    • Slower damage in "contact" gametypes, like CTF, Rabbit, etc.
    • Option to disable the real-time reflections. You'll find it as a checkbox on the bottom of the graphics detail settings. If you're getting shader/ScriptedTexture-related problems or crashes, or serious performance problems, try disabling this.
    • Option to enable real-time shadows. It's off by default, because it doesn't always look good on all maps. You'll find an extra option for it in the "Shadow detail" drop-list.
    • Reduced the turbo shake effect.
    • Slowed heal rate in wrecker.
    • Changed the in-game Lap Records to not try to look up vehicle names on the client-side, it will use vehicle names as returned by the server (looks odd at the moment, since I haven't updated the server scripts).
    • Can no longer reset after a round is over.
    • SHOULD no longer spew dust after a round has ended.
    • Random other tweaks along the way which I've forgotten about.
     
    Last edited: May 1, 2006
  2. Shrimp

    Shrimp Seafood splatter

    Joined:
    Jan 13, 2003
    Messages:
    740
    Likes Received:
    0
    Oh yes, this is only a code update, there are no content changes in the above download file (so it's only 220KB).

    Just extract to you UnWheel\System directory.
     
  3. stevenhorton

    stevenhorton Not of this World

    Joined:
    Jan 9, 2004
    Messages:
    688
    Likes Received:
    0
    Great, downloading:)
     
  4. $n][pErMan

    $n][pErMan UnWheel Server Guru!

    Joined:
    Aug 29, 2004
    Messages:
    663
    Likes Received:
    0
    Cool .. I'll do a bunch of updates on the server (including the new car) tomorrow evening sometime.
     
  5. bobnine

    bobnine JamesG

    Joined:
    Jul 18, 2004
    Messages:
    143
    Likes Received:
    0
    Where do I get the last beta (the big one)?
     
  6. JamesBong

    JamesBong 'JeeP' addict

    Joined:
    Sep 18, 2002
    Messages:
    262
    Likes Received:
    0
    thanks shrimp :2thumb:

    keep us posted as to when its applied.... lets try and get some laps in tonight :)

    i took a few trial runs in practice and it seems like it runs smoother :rockon:

    i didnt notice any shake... it seems just to blur for me... i like though

    im gonna miss the after race antics :( 'specially BA-avalanch(sp) good times
     
  7. jerdaygo

    jerdaygo How jerdaygo?

    Joined:
    Jan 10, 2004
    Messages:
    612
    Likes Received:
    0
    I am going to check this out this weekend. Finals this week :p
     
    Last edited: May 2, 2006
  8. $n][pErMan

    $n][pErMan UnWheel Server Guru!

    Joined:
    Aug 29, 2004
    Messages:
    663
    Likes Received:
    0
    Ok .. the new beta is up and running on the server along with steves new car :) I dont know if I need to add the line in the INI file to add the serverpackage using this mod format... so if the car does not show up let me know :p
     
  9. $n][pErMan

    $n][pErMan UnWheel Server Guru!

    Joined:
    Aug 29, 2004
    Messages:
    663
    Likes Received:
    0
    Uhh .. I dunno what you did in the code... but everything looks streached for me now... even after resetting the graphics in the game. The only time it looks normal is before I get in the car or right after turbo is done being used.
     

    Attached Files:

  10. stevenhorton

    stevenhorton Not of this World

    Joined:
    Jan 9, 2004
    Messages:
    688
    Likes Received:
    0
    I just finished about 45 minutes with no problems:) I played with both realtime shadows and reflections off. I have noticed an odd pattern though,a carry over from the previous release, I have a spectator for about 4 maps, then it says webAdmin has joined. When that happens I don't spawn in the car. It is the same every time it says werbadmin spectated.
     
  11. Shrimp

    Shrimp Seafood splatter

    Joined:
    Jan 13, 2003
    Messages:
    740
    Likes Received:
    0
    Snipe: Looks like your FOV is a bit messed up there. When you first get into the vehicle, try typing into the console "fov 90". It should reset your FOV to something reasonable, and hopefully it'll stick.

    Steve: That's rather odd, but at least you seem to have narrowed it down to something, that should help a lot. Thanks. I assume that was online? Any other players there?
     
  12. stevenhorton

    stevenhorton Not of this World

    Joined:
    Jan 9, 2004
    Messages:
    688
    Likes Received:
    0
    Online with no other players. This has happened pretty regular since the beta.
     
  13. Shrimp

    Shrimp Seafood splatter

    Joined:
    Jan 13, 2003
    Messages:
    740
    Likes Received:
    0
    Great, thanks. Hope I can duplicate it :D.
     
  14. JamesBong

    JamesBong 'JeeP' addict

    Joined:
    Sep 18, 2002
    Messages:
    262
    Likes Received:
    0
    i was on for a couple rounds last night (alone :( ) i have real shadows on and real reflections off as of now. only problem i had was, first map i joined, i spawned in a different car than what i choose, and what i choose was on top of me. :lol: not wanting to run previous car i hit spectate/join and spawned in correct car but couldnt move and it had "camo paint job". i think im going to disable reflection thingy as well. we'll just have to make a point of waiting at the start to make sure everyone spawns correctly and in proper car....game etiquette

    so is this thread going to be the new bug found/i noticed this that the other thing ?????

    like i said earlier, it seems like it runs smoother and my turbo does not shake anymore, just blurrs, but thats fine by me, makes good screenshots. thats all i can think of at moment.
     
  15. $n][pErMan

    $n][pErMan UnWheel Server Guru!

    Joined:
    Aug 29, 2004
    Messages:
    663
    Likes Received:
    0
    I dont think thats tied to any sort of graphics problem. I noticed it happens to me on my first join on any map left on by another player... and ONLY happens then for me and never again as long as I play or as long as other people are playing when I join.
     
  16. stevenhorton

    stevenhorton Not of this World

    Joined:
    Jan 9, 2004
    Messages:
    688
    Likes Received:
    0
    It only happens with no other players with me. Jeep spawned a couple times tonight with two vehicles; once with a driver in each one:p
     
  17. JamesBong

    JamesBong 'JeeP' addict

    Joined:
    Sep 18, 2002
    Messages:
    262
    Likes Received:
    0
    again it was spawning with wrong car and spectate/join get correct car but cant move... then disconnect/rejoin and my 1st driver was still there.... :lol:

    steve choose a rally map and i choose excalibur car and spawned me in previous races car formula.... this is after we ran a couple tracks, if i recall correctly

    one other thing i had one time, was at the end of race, "0 seconds left" kept displaying in a loop... pulled up mapvote menu and it was even scrolling in the my chat area :) .... only happened once

    is it me or... at end of race, hit fire to toggle views to other racers, it doesnt seem to go back to viewing yourself until after end of race ????
     
  18. $n][pErMan

    $n][pErMan UnWheel Server Guru!

    Joined:
    Aug 29, 2004
    Messages:
    663
    Likes Received:
    0
    Yup .. that worked .. thanks man! All is good and back to testing again :D BTW... I added the firetruck to the serverpackages and its still not showing up. Any ideas??
     
  19. stevenhorton

    stevenhorton Not of this World

    Joined:
    Jan 9, 2004
    Messages:
    688
    Likes Received:
    0
    Did you add the .int file to the system folder? I have been using it on your server, so that end of it is working.
     
  20. $n][pErMan

    $n][pErMan UnWheel Server Guru!

    Joined:
    Aug 29, 2004
    Messages:
    663
    Likes Received:
    0
    Good to know... must have placed something in the wrong folder on my gaming computer (probably dropped it in my UT2k4 System folder not the UW one).
     

Share This Page