1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

bad ping

Discussion in 'Hardware, Software & Troubleshooting' started by Spanky_33, Oct 4, 2000.

  1. Spanky_33

    Spanky_33 New Member

    Joined:
    Oct 4, 2000
    Messages:
    4
    Likes Received:
    0
    Alright when I start up the multi-player game it pings all the servers and I get anywhere from 180- a really high number for my ping. I have a lot around 200. But when I get into a game it jumps up to like 1800-2000 and I have 3-4 second delays can't hit anybody etc.. etc... everything that goes with really bad lag. I have a 56k modem and I usually connect at about 48000 bps. I play counter-strike and team fortress classic (half-life mods) and everythings fine. I get lag every now on them but not anything like on unreal. Any suggestions?
     
  2. Crager

    Crager Ahh...just a player here

    Joined:
    Apr 30, 2000
    Messages:
    846
    Likes Received:
    0
    What version do you have?

    When i went to v425/v428 my pings would go sky high once I entered a game. I'm now back to v420. Pings are more stable again.
     
  3. Spanky_33

    Spanky_33 New Member

    Joined:
    Oct 4, 2000
    Messages:
    4
    Likes Received:
    0
    Ah ha maybe that explains it. I just got unreal yesterday so I thought I better get the update if I want to be compatible with the online servers. Cause on counter-strike you have to have the newest version if you wanna play. I'll try re-installing UT and maybe that'll help if not I'll come back and see what peoples have to say
     
  4. JuiceEggsMcKenna

    JuiceEggsMcKenna MC68060/50

    Joined:
    Aug 31, 2000
    Messages:
    1,322
    Likes Received:
    0
    You should try to use at least version 413 (CD version is 400). They are all network-compatible, but the network performance seems to get a lot better from 405 up and then seems to start to get dodgy again after 420 :)
     
  5. Spanky_33

    Spanky_33 New Member

    Joined:
    Oct 4, 2000
    Messages:
    4
    Likes Received:
    0
    yup you guys were right. Got version 420 now and it's much better. Thanks both of you. Tweaked my modem and computer and that helped too. Now I just need to d/l Tac Ops and find some good servers. Will the servers show up on the regular UT multi-player in game thing or will I have to connect a diff way?? And what about Chaos servers?? the same??
     

Share This Page