1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Assertion errors

Discussion in 'Original Unreal Tournament' started by mike32, Dec 2, 1999.

Thread Status:
Not open for further replies.
  1. mike32

    mike32 New Member

    Joined:
    Dec 2, 1999
    Messages:
    2
    Likes Received:
    0
    Ok, I've been running the demo of UT for a couple of months orignaly the 3DFX demo with a voodoo card no problems then i replaced that with a TNT1 and got the unified glide emulator and that worked fine and then i got the new direct3d demo and that also worked fine. So I went out and bought UT today and it is hopeless. doesn't detect direct 3D but i just select it from the list and it starts up fine. I can play the first 3 single player levels and then it just crashes back to windows, and when i reload UT and continue my save game it crashes to windows and sais out of virtual memory and it also sais assertion error and a bunch of other crap. Now i've got plenty of room for my swap file. over 600MB on c: where my swap file is and 200Mb on D: where UT is. Now it shouldn't matter how much is on d: anyway. If i click on Start practice game, start multiplayer game or if i try to join an internet game it crashes to windows and gives an assertion error. I've got the latest drivers from NVIDIA. I've tried running it in sofware mode, direct 3D, open gl and even glide using the emulator and i have the same problems with them all. It's really starting to anoy me cus i really want to play UT, so has anyone got any ideas?.

    Mike
     
  2. mike32

    mike32 New Member

    Joined:
    Dec 2, 1999
    Messages:
    2
    Likes Received:
    0
    Also safe mode doesnt even work. when i click run nothing happens


    Mike
     
Thread Status:
Not open for further replies.

Share This Page