1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Anybody go back to 4.05 after 4.13?

Discussion in 'Original Unreal Tournament' started by UY, May 17, 2000.

  1. UY

    UY Preacher

    Joined:
    Nov 24, 1999
    Messages:
    631
    Likes Received:
    0
    Maybe Im just imagining things...but it seems like since I loaded 4.13 my online performance has gone down a bit. Maybe its just me...but I thought Id ask to see if anybody else had experienced that.

    Is there any problems in going back to 4.05 that anybody knows of? Any info here would be appreciated.
     
  2. Rooster

    Rooster Local Legend

    Joined:
    Jan 4, 2000
    Messages:
    5,287
    Likes Received:
    0
    /me checks his watch waiting for XxBonesxX to reply to this. :)

    [​IMG]
    |C|Rooster|PuF
    Defenseman for |C|ondemned
     
  3. Watchdog

    Watchdog New Member

    Joined:
    Nov 29, 1999
    Messages:
    518
    Likes Received:
    0
    413 has worked fine for me.

    [​IMG]
    Cry havoc! and let slip the dogs of war.
     
  4. Rooster

    Rooster Local Legend

    Joined:
    Jan 4, 2000
    Messages:
    5,287
    Likes Received:
    0
    My suggestion - if you must go back to 4.05.

    Uninstall UT.
    Delete the ut\system folder.
    Install UT
    patch to 405
    Add bonus pack
    add inoxx pack
    Don't add RA UT. It's made for 413. :(

    [​IMG]
    |C|Rooster|PuF
    Defenseman for |C|ondemned
     
  5. UY

    UY Preacher

    Joined:
    Nov 24, 1999
    Messages:
    631
    Likes Received:
    0
    Thanks Rooster. I'll contemplate that.

    I seem to remember some bi-tchin about 4.13 when it 1st came out....but I dont remember what it was about.
    Im trying to figure out why my game has fallen off lately...perhaps its just lack of playing time. Been to busy being interested in another fps action game...."the opposite sex" :)
     
  6. Morety

    Morety The Farterator

    Joined:
    Feb 23, 2000
    Messages:
    12,267
    Likes Received:
    3
    I just upgraded my comp. When I patched UT with 413, it wouldn't boot up completely. When I re-installed and patched it with 4.05, I had no problem and am playing again.

    I never read the 413 threads because I was using it problem free at the time. Since 418 is soon out (with improved D3D) I'm sticking with 4.05.

    [​IMG]
    Llamas spit and poo, and not in the humourous way that monkeys do. They're dirty dirty animals.
     
  7. Rooster

    Rooster Local Legend

    Joined:
    Jan 4, 2000
    Messages:
    5,287
    Likes Received:
    0
    Morety - 413 kept your system from booting? That makes no sense at all as there's NOTHING in the UT folder that the system access when booting. It doesnt change any dll's that the OS uses.

    I have a feeling it was coincidence.

    [​IMG]
    |C|Rooster|PuF
    Defenseman for |C|ondemned
     
  8. spyder913

    spyder913 Bringer of FREE BEER

    Joined:
    Feb 17, 2000
    Messages:
    552
    Likes Received:
    0
    <BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR>When I patched UT with 413, it wouldn't boot up completely. <HR></BLOCKQUOTE>
    UT wouldn't boot, Rooster. (UT is the subject of the sentance, with boot being the verb =) sorry)

    I use 413 and would never go back, just for the ability to a) play RA and b) see people on the scoreboard of tournament games.

    [​IMG]
    [S1]spyder913

    Play on my server, Free Beer from [S1] at UW -- <A HREF="unreal://free-beer.dyndns.org">unreal://free-beer.dyndns.org</A>
     
  9. HWAS

    HWAS New Member

    Joined:
    Dec 26, 1999
    Messages:
    626
    Likes Received:
    0
    I never had a problem with the 4.13 patch. I wish they would release the new patch soon.

    [​IMG]
    [​IMG]
    ngUID: 365724
    ICQ: 60641763
     
  10. Rooster

    Rooster Local Legend

    Joined:
    Jan 4, 2000
    Messages:
    5,287
    Likes Received:
    0
    Sorry, I took it out of context:

    "I just upgraded my comp. When I patched UT with 413, it wouldn't boot up completely."

    I think I was justified in thinking what I did. :)

    [​IMG]
    |C|Rooster|PuF
    Defenseman for |C|ondemned
     
  11. kornfed#1

    kornfed#1 New Member

    Joined:
    Dec 13, 1999
    Messages:
    132
    Likes Received:
    0
    i never had a problem ;-]
     
  12. maxrevs

    maxrevs New Member

    Joined:
    May 4, 2000
    Messages:
    269
    Likes Received:
    0
    Nope , never had any probs with 413 either :) had more problems with different mods and stuff messing up the UT.ini file causing weapons prioritization to mess up , but no probs otherwise tho ;)

    [​IMG]
    Bow down to no one, Bow down to None.
     
  13. XxBonesxX

    XxBonesxX banned

    Joined:
    Dec 19, 1999
    Messages:
    1,525
    Likes Received:
    0
    No problems here :)

    [​IMG]
    I've got your number!!
    Come Play In My GraveYard..
     

Share This Page