1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Any Mac Users on here? (Bonus pack issues)

Discussion in 'General Infiltration Discussion' started by Chronic, Jun 30, 2010.

  1. Chronic

    Chronic unƒuckwithable

    Joined:
    Aug 13, 2000
    Messages:
    1,093
    Likes Received:
    0
    Okay, this is about the 5th thread I've started about the same set of problems, but hey, if spam fills a message board and no one is around to read it, does anybody care? ehhh? ehhh? no? Damn man, even the crickets left already.



    Alright, so INF is up and running on my OSX machine, but I'm having problems installing the bonus pack, and this one is beyond my comprehension. I put all the files where I believe they should go. (Infiltration files in the Infiltration folder, separated into appropriate sub-folders and System folder files into my UT System folder) However, there are three "ADD" files that need to be added, not overwriten. The Infiltration.ini, the Infiltrationuser.ini, and the Loadout.ini. And it's been way too long since I edited an .ini, I have no idea where to start. Anyone have some advice? Or is anyone on an OSX machine and want to e-mail me your files?
     
  2. Chronic

    Chronic unƒuckwithable

    Joined:
    Aug 13, 2000
    Messages:
    1,093
    Likes Received:
    0
    Anyone? This is stopping me from joining the online servers, since they all have the weapon packs and this bonus pack installed. Not that anyone is ever online anyway, but these bots are getting on my nerves. They won't stop following me around!
     
  3. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,253
    Likes Received:
    0
    What exactly is the problem? You need to write something into the three .ini's, but don't know what?

    I don't really know about the MAC, I wish I could help. :hmm:
     
  4. Chronic

    Chronic unƒuckwithable

    Joined:
    Aug 13, 2000
    Messages:
    1,093
    Likes Received:
    0
    yeah, rather than having updated ini files included, the .zip has these three files that are only a few lines of text to add to your current ini's. But it doesn't tell you where to add them. i tried just throwing it in at the bottom but that didn't work.
     
  5. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,253
    Likes Received:
    0
    What are the lines? Maybe I can check my .ini's and figure out where they must be placed?
     
  6. Chronic

    Chronic unƒuckwithable

    Joined:
    Aug 13, 2000
    Messages:
    1,093
    Likes Received:
    0
    ADD_INF Loadouts.ini :

    [INF_Core.INFc_LoadoutConfig]
    ItemString[0]=Bonus_G3//G3A3-1,*G3A3-4,MINIUZI-1,*MINIUZI-3,+M67-3,DBC-2,RAGBL-1,
    ItemString[1]=Bonus_MP5K//MP5K-1,*MP5K-5,1911-1,*1911-3,+M67-2,KHELM-1,AVL3A-1,
    ItemString[2]=Bonus_G36K//G36K-1,*G36K-4,+M67-3,KHELM-1,AVL3A-1,
    ItemString[3]=Bonus_Uzi//MINIUZI-1,#MINIUZI-1,*MINIUZI-6,+M67-3,KHELM-1,AVL3A-1,
    ItemString[4]=Bonus_AT4//AT4-1,MP5K-1,*MP5K-4,+M67-3,
    NumConfigs=5

    ADD_Infiltration.ini :


    [INF_Browser_INF_Other]
    ListFactories[0]=INF_Browser.INF_BrowserSubsetFact,SupersetTag=INF_Browser_All_UT,bNoStandardGameTypes=True,bCompatibleServersOnly=True

    [INF_Menu.INF_sm_Mission]
    MutatorList=INF_Mutators.RollingM67,INF_Bonus.INF_Bonus,INF_Bonus.INF_Bonus
    bKeepMutators=True

    [Engine.Engine]
    GameRenderDevice=OpenGLDrv.OpenGLRenderDevice

    ADD_InfiltrationUser.ini :

    [Engine.Input]
    Aliases[25]=(Command="mutate bonusdoqa | DoQuickAction",Alias=DoQuickAction)
     
  7. Chronic

    Chronic unƒuckwithable

    Joined:
    Aug 13, 2000
    Messages:
    1,093
    Likes Received:
    0
    Okay, now that I really look at it, i feel like an idiot. I threw all the lines where they need to go, giving it a test run now.

    EDIT: Not a complete idiot. The guns are still not in game...I'm out of ideas.
     
    Last edited: Jul 6, 2010
  8. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,253
    Likes Received:
    0
    Hmm, seems correct. The space in "bCompati bleServersOnly" under [INF_Browser_INF_Other] is just forum typo, thought it might be this.

    Sorry, no idea yet.
     
    Last edited: Jul 6, 2010
  9. Chronic

    Chronic unƒuckwithable

    Joined:
    Aug 13, 2000
    Messages:
    1,093
    Likes Received:
    0
    Its all good. Thanks for trying to help, i appreciate it alot.
     
  10. Psychomorph

    Psychomorph  

    Joined:
    Apr 21, 2003
    Messages:
    2,253
    Likes Received:
    0
    It often seems, that the ones willing to help are the ones that can not help.

    :/


    Why can't you connect to the server? Do you have some kind of a error message? I mean it seems that you installed the stuff and should connect to a server at least, you just can not make a loadout, no?

    However, to join you probably need the Community Edition (can't find link) and definitely the Psytex mod. Maybe you try?
     
  11. Graeme43

    Graeme43 New Member

    Joined:
    Mar 29, 2003
    Messages:
    18
    Likes Received:
    0
    Are u running powerpc or intel?
     
  12. Chronic

    Chronic unƒuckwithable

    Joined:
    Aug 13, 2000
    Messages:
    1,093
    Likes Received:
    0
    Its as if I'm missing a key file. You're absolutely right, I do need the CE, however I can only find that as a .exe file.

    Graeme, it's a newer Macbook, which I believe all run on intel dual core processors. Not sure how that affects the situation if at all, but that's what I'm running.
     

Share This Page