1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

ANY KEY11

Discussion in 'Troubleshooting' started by StevenGarcia, Oct 28, 2005.

  1. StevenGarcia

    StevenGarcia Guest

    .

    .
     
    Last edited by a moderator: Dec 29, 2010
  2. EGM<NL>E

    EGM<NL>E Member

    Joined:
    Jul 14, 2005
    Messages:
    293
    Likes Received:
    2
    wierd thing right

    i sometimes have a similar thing when trying to start inf,
    it usually is solved by pushing the firing button on the mouse

    it is visible that i have to do this because there is an orange infiltration
    startup sign on the bottom of the screen in the windows taskbar,
    dont have a clue why this happens sometimes ,its just weird:hmm:
     
    Last edited: Oct 29, 2005
  3. Crowze

    Crowze Bird Brain

    Joined:
    Feb 6, 2002
    Messages:
    3,556
    Likes Received:
    1
    That happens when Inf starts up but doesn't have the window focus. Hit Alt-Enter twice, should fix it.
     
  4. EGM<NL>E

    EGM<NL>E Member

    Joined:
    Jul 14, 2005
    Messages:
    293
    Likes Received:
    2
    weird thing

    thanks crowze but the mouse firing button does the trick for me :)
     
  5. Kitty.cat

    Kitty.cat It'll work, just not the right way.

    Joined:
    Sep 18, 2005
    Messages:
    296
    Likes Received:
    0
    Once that happened to me, but I learned that I had just hit apple-space, which gives me Japanese support, so it was trying to play INF in Japanese and UT didn't know wtf to do.
     

Share This Page