1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE2 - UT2kX Another Custom Character Issue

Discussion in 'Modeling & Skinning' started by Gruntkiller4000, Apr 11, 2012.

  1. Gruntkiller4000

    Gruntkiller4000 New Member

    Joined:
    Jul 11, 2011
    Messages:
    49
    Likes Received:
    0
    I am trying to create my own custom mesh character for UT2004. I have finished the mesh (NO ANIMATIONS YET) and the texture. I have correctly assigned the joints and the package was successfully created. They are two problems I have:

    1) When I try to export more than 1 animation, the character goes all messy except for the first one.

    2) When I try to view my character in-game it appears invisible. I cannot seem to see it.

    My (xplayers1.upl) is working correctly and the textures are assigned properly.

    My character turns out invisible! Do I have to have all the animations complete? If so i need a UT2004 skeleton to base it off and easily and quickly animate my character. Thanks!

    I have also been following several character creation tutorials but aren't helping me.
     
  2. Gruntkiller4000

    Gruntkiller4000 New Member

    Joined:
    Jul 11, 2011
    Messages:
    49
    Likes Received:
    0
    reply please I really really need help! I need the UT2k4 skeleton sample for Maya!!!
     
  3. Gruntkiller4000

    Gruntkiller4000 New Member

    Joined:
    Jul 11, 2011
    Messages:
    49
    Likes Received:
    0
    I also noticed when I inserted "MY" animated mesh to my character it doesn't work - it appears invisible in the Player selection but when I play on my map to view myself it comes up with the DEFAULT CHARACTER MODEL?

    When I use another character model or even a non character model like a weapon it works and shows up on the game!!! This happens to all the animated meshes I import! They just never show up and in-game it is replaced by the "default character". Help please?

    By the way, I use Maya 2010 Actor X plugin for your information.
     
  4. Gruntkiller4000

    Gruntkiller4000 New Member

    Joined:
    Jul 11, 2011
    Messages:
    49
    Likes Received:
    0
    Doesn't matter it works now.
     

Share This Page