1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Ambient Zone settings

Discussion in 'Music & Sound' started by Coxy001, Mar 30, 2011.

  1. Coxy001

    Coxy001 New Member

    Joined:
    Mar 30, 2011
    Messages:
    1
    Likes Received:
    0
    Hi all,
    I'm trying to set up an ambient zone to simulate underwater sound. In my ReverbVolume settings I am unable to see an option to enable Ambient Zone Settings. Instead, there is a line saying :
    bIsWorldInfo=False,ExteriorVolume=1.000000,ExteriorTime=0.500000,ExteriorLPF=1.000000,ExteriorLPFTim e=0.500000,InteriorVolume=0.500000,InteriorTime=0.500000,InteriorLPF=1.000000,InteriorLPFTime=0.5000000

    As a result, it doesn't matter which settings I alter, it has no effect even after I re-build the geometry. Does anyone know if there is a way to enable this feature ?

    Thanks
     

Share This Page