1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Ahhh! Slow Framerates!!

Discussion in 'Original Unreal Tournament' started by Dreighton, Feb 18, 2000.

  1. Dreighton

    Dreighton New Member

    Joined:
    Feb 18, 2000
    Messages:
    16
    Likes Received:
    0
    Hi I'm running on a P2-333 128 megs o' ram, a 32mb TNT2 card, and UT runs really crappy on some maps /~unreal/ubb/html/frown.gif! I've tried everything dropping the res down to 640 480 to turning of features like dynamic lighting and decals but i still get un acceptable frame rates on some maps!! (Below 20 frames!!) Has anyone else had a similar problem? I'd really like some help on this so if you have any ideas or suggestions please post here..

    -Dreighton
     
  2. Dreighton

    Dreighton New Member

    Joined:
    Feb 18, 2000
    Messages:
    16
    Likes Received:
    0
  3. Toolvana

    Toolvana RL hostage

    Joined:
    Nov 24, 1999
    Messages:
    1,048
    Likes Received:
    0
    Turn the texture detail down to medium in preferences if you haven't already. Also, in case you didn't know, press "~" and type "preferences" to bring up another settings menu. Go to the bottom and select "D3D" under "Rendering" and try setting things to false in there. /~unreal/ubb/html/smile.gif
     
  4. Toolvana

    Toolvana RL hostage

    Joined:
    Nov 24, 1999
    Messages:
    1,048
    Likes Received:
    0
    top again /~unreal/ubb/html/smile.gif
     
  5. Toolvana

    Toolvana RL hostage

    Joined:
    Nov 24, 1999
    Messages:
    1,048
    Likes Received:
    0
    Oh yeah, make sure you have DX7 and the latest drivers for your TNT2...
     
  6. wiggum_pi

    wiggum_pi New Member

    Joined:
    Dec 28, 1999
    Messages:
    730
    Likes Received:
    0
    I have:
    AMD K6-2 300
    32 MB TNT2 (not M64, but the normal version)
    128 MB RAM

    At 800x600, I usually get framerates in the high teens.

    Try to turn down your some of your settings in the .ini file. It helped me slightly. Here are the settings that Rooster used to get an extra 10 fps on his Celeron 400 (BTW, I'm not responsible for any damage this might do.):

    OutputRate=22050Hz
    EffectsChannels=16
    LowSoundQuality=true
    Decals=False
    NoDynamicLights=True
    SkinDetail=Medium
    TextureDetail=Medium
    SlowVideoBuffering=False
    Translucency=True
    VolumetricLighting=False
    ShinySurfaces=True
    Coronas=False
    HighDetailActors=False
    UseMipmapping=True
    UseTrilinear=False
    UseMultitexture=True
    UsePageFlipping=True
    UseTripleBuffering=True
    UsePrecache=True
    DetailTextures=False

    Hope this helps.

    [​IMG]
    Who's gonna be the odd man out? I want to be the odd man out.
    -- CookieMnstr|PuF
     
  7. Morgan

    Morgan Guest

    Once, I started UT and my framerate dropped to (and below) 20. It turned out I accidently started two instances of UT /~unreal/ubb/html/smile.gif

    [​IMG]
    Yeah lady, You and the IRS...
     
  8. XxBonesxX

    XxBonesxX banned

    Joined:
    Dec 19, 1999
    Messages:
    1,525
    Likes Received:
    0
    I saw how UT ran on a 600mhz system with 256m ram using TNT2 Ultra at this computer store and it ran sweet /~unreal/ubb/html/smile.gif

    [​IMG]
    I've got your number!!
    {PuF}XxBonesxX
     

Share This Page