1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

After reinstall location schedule won't work, contrast, AI adjusting, more...

Discussion in 'Troubleshooting' started by Kyle Kellahshehskee, Sep 25, 2004.

  1. Kyle Kellahshehskee

    Kyle Kellahshehskee [^..^]Kyle

    Joined:
    Mar 3, 2004
    Messages:
    228
    Likes Received:
    0
    With the release of the Bonus Pack, I decided to do a FRESH installation of INF. I did this because right at the end of the Pack's install, it notified me that I currently wasn't using OpenGL as my graphics renderer, and that I should use it to have proper weapon hit detection. So, I clicked on "Okay."

    The game was VERY bright, so I turned the contrast down as low as I could and it was still too bright. Furthermore, after one of the time's when I quite a game, my desktop was darker, as if the game's contrast settings were affecting it.

    So, I restarted my computer, and the dektop looked fine; it wasn't dark as it was before. I reinstalled INF, Desert Storm Map Pack, and the Bonus Pack. Went in, and redid ALL of the settings, only this time they were set to OpenGL right from the start.

    The game looked really good, although I noticed that the antialiasing didn't seem as effective as before I switched the game's graphic setting to OpenGL (the antialiasing setting is set to MAX). So, I started, quite, and started again games right from scratch. About the third time into this testing process, the game quite BUT my desktop's contrast was too bright. I downloaded/installed the latest OpenGL file, and the desktop won't "reset" itself to its proper contrast until the computer is rebooted. What's going on here?



    I also noticed that the location schedule no longer works. Every time I start a map that is in the rotation, and said map's match finishes, instead of loading up the next map as defined in the location schedule, it always starts up that large map where the overhead cargo container has to be moved/secured into a bay once the access doors are opened, and then the power generator of the facility has to be destroyed. Even though I have the latest build of this map in the rotation (its name ends in "...46k"), I believe it loads up an EARLIER build that is NOT in the rotation schedule at all (this "earlier" version doesn't require the attacker to hack into the lock that opens up the door; instead, the attackers spawn on just the other side of this door, which is partially open).




    A few questions about altering bot behavior that I've been meaning to ask for a while now, but kept forgetting about.

    (1) Does altering the bot's aggressiveness ACTUALLY do anything? It seems that they engage with as much vigor as they always do.

    (2) How is the bot accuracy determined? The default value that's given is something like "-70." What does this mean? If I want a bot to be MORE accurate, do I shift the slider bar so that it says "-50" (so the number gets SMALLER) or "-90? (so the number gets BIGGER)"

    (3) Similar question to #2, only dealing with SKILL. If I want a bot to have more skill, should I shift the bar so that the number is bigger, or smaller? What does SKILL actually affect?

    (4) If I put a bot bearing a RC50 or a SAW in the game, and I want him to frequently camp, what's a good Camping setting? I've maxed it out to a 100, but never saw a difference in behavior.



    That's it for now. Thank you gents for your help on these. Good night!


    :)
     
  2. Nukeproof

    Nukeproof n1

    Joined:
    Apr 2, 2001
    Messages:
    1,219
    Likes Received:
    0
    I personally experienced problems after trying to tweak the bots to max their skillz:

    They were pretty lame on "General" setting but tough on lower levels. When I revisited the bot menu after I played a map, the AI setting was never what I set it to (although no ai adjustment selected) .

    So I decided to stick with the default settings and just change their Level.
     

Share This Page