1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

Actor browser will not show up.

Discussion in 'Troubleshooting' started by The Purple Bunny, Oct 19, 2003.

  1. The Purple Bunny

    The Purple Bunny Super Mario Breakdance!

    Joined:
    Jun 27, 2003
    Messages:
    432
    Likes Received:
    0
    So I thought about doing something about a Jailbreak map. I guess nothing could go wrong, but now Unreal Ed 2 no longer shows the actor browser, which forced me to do a full re-install of UT (even though I told it not to install the maps, it ****ing did it anyway). Now it's happened again.

    How do I fix it without having to re-install? And smack Epic for making the "don't install game content" option not work.
     
  2. AMmayhem

    AMmayhem Mayhem is everywhere

    Joined:
    Nov 3, 2001
    Messages:
    4,745
    Likes Received:
    0
    Is the browser blank when it comes up? or isn't it coming up at all?
     
  3. The Purple Bunny

    The Purple Bunny Super Mario Breakdance!

    Joined:
    Jun 27, 2003
    Messages:
    432
    Likes Received:
    0
    It doesn't come up at all. No window, no nothing. Click the icon to bring it up, nothing shows.
     
  4. Rob

    Rob Hole in one!

    Joined:
    Nov 19, 2002
    Messages:
    676
    Likes Received:
    0
    Copy the file UnrealEd.ini from your cd and replace the one in the System folder.
     

Share This Page