1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

a sufferer of ambiguity

Discussion in 'Troubleshooting' started by Phisofex, Dec 14, 2000.

  1. Phisofex

    Phisofex New Member

    Dec 13, 2000
    Likes Received:
    when u upgrade from 2.80 to 2.81 it is thoeretically going to say in the menu that it is V2.81, isn't it? well it doesn't, even though it "succesfully installed". still says V2.80 i havn't seen much change in game either.

    aargh! the pains i must suffer. oh no, its just little sappy knawing my foot again. out sappy, out!

    Lord Of All Sap Eaters
  2. sublime

    sublime Guest


    Doesn't anyone read old forum posts for thier problems any more?

    Justy go into your Infiltration Settings menu. It correctly displays which version you're running there. This has been covered many times.

    <IMG SRC="http://www.lumiere.net/~cloud/sig.jpg"">
    I make dead people.

Share This Page