1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

428 bugs

Discussion in 'Original Unreal Tournament' started by TDCxNatas, Aug 18, 2000.

  1. TDCxNatas

    TDCxNatas New Member

    Joined:
    Jan 21, 2000
    Messages:
    54
    Likes Received:
    0
    bug i have found with 428..

    1. there seems to be something wrong with the netcode for dial up users
    2. i have had a lock up where the keyboard stoped responding then ending in a page fault
    3. when weapons fall on the ground they sink in
    4. when you toss a weapon out your teammate can pick it up then you can also pick it up (only happend once)
    5. also someone told me that my skin didnt have any textures while use the sheild belt

    post more just curious what funky things have happend
     
  2. Kokensu

    Kokensu Fire in Ma Belly!

    Joined:
    Jan 4, 2000
    Messages:
    2,912
    Likes Received:
    0
    When I tried 4.28 everytime I alt-esc from UT it crashed, even if it was from another program like AIM. Same thing happened on my friends PC. Also the error messages when you can't connect to a server have become too ambiguous. Ex. Instead of "server full", "map version mismatch", "server refused to send model" messages you get...."connection refused". That's it! That's pretty damn lame if you ask me. I posted an earlier thread on that problem to see if anyone else had it but I didn't get much response.
     
  3. ~NitroFish*

    ~NitroFish* New Member

    Joined:
    Jun 26, 2000
    Messages:
    62
    Likes Received:
    0
    I installed 428 and UT worked fine in single player mode. No lockups, no GPFs and seemed to run smoother. But, on-line play sucked big time. Pings jumping constantly from 80 to 500+ while playing.

    I un-installed UT, re-installed and patched back to 420. Pings are alot more stable now like it was before I installed 428.
     
  4. Rooster

    Rooster Local Legend

    Joined:
    Jan 4, 2000
    Messages:
    5,287
    Likes Received:
    0
    At a 100% success rate so far...

    Uninstall, delete your unrealtournament.ini, and your user.ini (or at least back them up first - but remove them from the system directory).


    Install UT
    Install Bonus Pack
    Install 428 patch

    So far, it's worked for everyone that's had problems.
     
  5. RaptoR

    RaptoR been here far too long

    Joined:
    May 7, 2000
    Messages:
    3,524
    Likes Received:
    0
    428 is far from perfect, but do u remember 425? eugh.
     
  6. Kokensu

    Kokensu Fire in Ma Belly!

    Joined:
    Jan 4, 2000
    Messages:
    2,912
    Likes Received:
    0
    I installed 4.28 on a fresh install(completely clean system), and I had all those problems stated above. I had no problems with 4.25 however. Haha, go figure ;)
     
  7. Goofus Maximus

    Goofus Maximus New Member

    Joined:
    Aug 23, 2000
    Messages:
    2
    Likes Received:
    0
    I too did a fresh install of UT and 428 patch, and I also had the "ping swing" problem and the "keyboard freeze" problem with the crash at the end! The 420 patch works perfectly for me however, as does the 226 patch for Unreal.
     

Share This Page