1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

UE2 - UT2kX 3 questions (custom model)

Discussion in 'Modeling & Skinning' started by DrZ0id, Aug 21, 2008.

  1. DrZ0id

    DrZ0id New Member

    Joined:
    Aug 21, 2008
    Messages:
    1
    Likes Received:
    0
    Hi
    Soon i'd like to get started with UE3, but before that i want to make a perfect model for ut2k4 for practise, so now i need to fix 3 more problems which i previously never looked at. If these have been posted already, don't kill me! i tried to find them.

    1. When my character gets killed and is forced to use the skeleton mesh, the game crashes. The default skeleton mesh is included in the package, and some of my older models didn't have the problem, others did, now i have no clue what causes it.

    2. I'm using Maya, and i need to use underscores to spaces in actorX to get the animations to work. The problem is that the weapon_bone uses a '_', so my character doesn't hold a weapon ingame...?

    3. When painting weights in Maya, there seems to be an invisible second group of bones for the arms (default human male skeleton) and when i remove weight from the first group, it gets added to the second and vice versa. So i can never fix the weird deformations on the arms.

    thanks
     
  2. Leonardo

    Leonardo Old fart on top the mountain.....

    Joined:
    Jan 4, 2006
    Messages:
    1,010
    Likes Received:
    0
    Well in answer to #3 I don't have to the answer you require. Although, Thanatos a member of this community and at Epic had something simular to your problem when he did the Nali model for UT2004. You might want to send him a PM asking him how he fixed his, so you might be able to apply the same type of correction to fix your problem, since the two seem very related.
     

Share This Page