1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Two Factor Authentication is now available on BeyondUnreal Forums. To configure it, visit your Profile and look for the "Two Step Verification" option on the left side. We can send codes via email (may be slower) or you can set up any TOTP Authenticator app on your phone (Authy, Google Authenticator, etc) to deliver codes. It is highly recommended that you configure this to keep your account safe.

2.86 ReInstall Craziness - ideas?

Discussion in 'General Infiltration Discussion' started by ShadowWraith, Feb 1, 2002.

  1. ShadowWraith

    ShadowWraith New Member

    Jan 30, 2002
    Likes Received:
    Hey all -

    I had a funky situation happen last night. For some reason, my infiltration was locking up at the initial screen (not the splash screen but where you choose which map etc). I tried running UT, and it worked fine... So I figured it had to be one of the INF files got corrupted. SOOOOOooooo, I replaced all the INF files (just overwrote them). Still no luck.

    "Damnit, have to reinstall..."

    So I blew it away, uninstalling everything, including UT. Reinstalled UT, the 4.36 update, & INF 2.86 fine. Then I went to install mappack1 (which was a umod) and look at that!! The .umod extension is not associated with a program to open it. I thought oh well, I'll d/l the manual install files later. So I decided to try and run INF with just the "shooting range" map.... I get the screen when you first run UT to choose a video device, and pick D3D, then it tells me I have an ATI Xpert98 video card. WTF?? I have a Hercules 3D Prophet SE (Nvidia GeForce 256)... So I exit and try UT.... UT tells me my only option is software rendering, and my video card is unknown!

    What in the world caused this? I eventually got it to work by restoring the day before's registry (through DOS, <C:\>scanreg /restore ). It had to be something corrupt in the registry I imagine, but on a fresh install?? I never even got any errors while installing.

    Anyhow, just wanted to know if anyone else experienced this or similar problems and knew what caused it.

    Last edited: Feb 1, 2002

Share This Page