News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 2nd Oct 2001, 08:50 PM   #1
Mr. Fancy Pants
Registered User
 
Join Date: Oct. 2nd, 2001
Posts: 2
Unhappy Black Skies / Level surroundings with S3TC (OpenGL)

ok, so i am playing Unreal 1 Single Player within Unreal Tournament.

On a Geforce 2 GTS.

I use the Oldschool umod, and it's great.

but, after all, it looked almost the same as the old Unreal Engine.

I want to use the compressed Textures from the 2nd cd.

i installed them, no problem.

downloaded the newest OpenGLDrv.dll from the net.

it looks great inside the buildings / the ship, i was happy, i started over, but then i came out of the Ship...

it looks like there's a problem with a transparent colour / alpha values of the textures surrounding the levels.

i see what's painted on them, like a mountain or st, but everything around from the ground up to the sky is black.

because of the not existent transparency of the surroundings, i i can only see a rectangle of the sky.


ok, its no "serious" bug, i could somehow stand it, but i am already screwing around the second evening now to get the ultimate unreal experience...

unfortunately, i am someone who just likes to have everything set up perfectly until i can really relax and enjoy st, especially if it's about a good game... and unreal is excellent...

i looked for solutions a lot, but i didn't find one...

like i searched http://www.deja.com to find st on the newsgroups, and also the forums here, and i found 2 requests about similar or the same problems, one in the newsgroups, one here ( http://forums.planetunreal.com/showt...ssed+black+sky ),
but no solution.

- note: both report those problems in connection with UT Maps, so i don't think it has st to do with the old Unreal Maps i use.

maybe st with the OpenGL - Implementation for S3TC1 on the geforce? wasn't there st with q3 also?

--------------------

i use UT from the Gold package, so v 436 running
Oldschool uMod for the easy unreal experience.
OpenGLDrv.dll from - i don't remember exactly - but it's the newest, i'm sure

any ideas?

is there a patch for the detonator drivers which works with all games to use S3TC3 or 4 instead of S3TC1?

might that help me?

would nice to get some info's about where to look or st...

have a good time
Mr. Fancy Pants is offline   Reply With Quote
Old 3rd Oct 2001, 05:42 PM   #2
Mr. Fancy Pants
Registered User
 
Join Date: Oct. 2nd, 2001
Posts: 2
Answer / Solution:

i did the obvious:

i replaced the skybox.utx in my ut/textures directory (which was the s3tc - version, around 1.2 Mb) with the one from the first UT - CD - and now i'm happy with my perfect unreal installation!

HUAARGH! I'M OFF!!!
Mr. Fancy Pants is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer