News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 30th Nov 1999, 12:27 AM   #1
Dweet
Registered User
 
Join Date: Nov. 29th, 1999
Location: Oakfield, TN USA
Posts: 2
Exclamation

I was wondering if anyone else may have seen this problem. On my P2-350 with a Riva TNT1, I've been having a hard time viewing both the GUI and in-game Fonts. I believe that the font is Tahoma, but my Windows 98 Tahoma TTF is looking fine. Can't figure this one out. Please respond if you have any tips or workarounds.
Dweet is offline   Reply With Quote
Old 30th Nov 1999, 12:28 AM   #2
RW
Registered User
 
Join Date: Nov. 24th, 1999
Location: Sparks, Nevada USA
Posts: 234
Post

Change your desktop resolution back to 16 bit and it should be OK.
RW is offline   Reply With Quote
Old 30th Nov 1999, 10:26 PM   #3
Dweet
Registered User
 
Join Date: Nov. 29th, 1999
Location: Oakfield, TN USA
Posts: 2
Post

Thanks for the repsonse. I checked my desktop setting like you recommended. They are already set to 16 bit, I'm afraid. Unfortunately it must be something else. I haven't loaded UT on another PC to check it out yet, but I'll probably do that tomorrow.
Dweet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer