News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 29th Nov 1999, 04:33 PM   #1
dolce916
Desmoquatro
 
dolce916's Avatar
 
Join Date: Nov. 25th, 1999
Location: KC, KS USA
Posts: 190
Exclamation

YIPPEE got UT in the mail today..and am all installed..only prob so far is that in the controls set up it is not recognizing my wheel on my mouse..the demo worked fine..I have a Logitech Cordless wheel mouse..Anyone have a prob with them???

------------------
The more I learn...the more I realize I don't know $#!%
dolce916 is offline   Reply With Quote
Old 29th Nov 1999, 06:23 PM   #2
dolce916
Desmoquatro
 
dolce916's Avatar
 
Join Date: Nov. 25th, 1999
Location: KC, KS USA
Posts: 190
Post

Not sure exactly what I did..but it works now..I am pretty sure it was from selecting Direct Input from prefs. Now I can go kick some ^$$ [img]/~unreal/ubb/html/smile.gif[/img]


The more I learn...the more I realize I don't know $#!%
dolce916 is offline   Reply With Quote
Old 29th Nov 1999, 06:54 PM   #3
The-Wraith
Registered User
 
Join Date: Nov. 24th, 1999
Posts: 216
Post

Did you install your mouse drivers that came with the mouse ?? If so you shoud be about to get the scroll button to work for jump and weapons scroll or do like I did unistall the mouse driver that came with the mouse and it should work fine..


I am the one!!!!
The-Wraith is offline   Reply With Quote
Old 30th Nov 1999, 12:12 AM   #4
underdog
Registered User
 
Join Date: Nov. 25th, 1999
Location: Unreal Planet
Posts: 6
Post

Yup! I'm having the same problems with my new
Logitech Cordless wheel mouse. In fact my other Logitech wheel mouse which I was using had worked just fine and then it all of a sudden stopped working so I thought that the wheel went bad so I went out and bought a
Logitech Cordless wheel mouse on Sunday and after starting UT I found that I had problems
with the wheel not responding **at all** so now also my assigned translocater key is not working ??? good grief
underdog is offline   Reply With Quote
Old 30th Nov 1999, 09:54 AM   #5
Munro
Registered User
 
Join Date: Nov. 29th, 1999
Posts: 17
Talking

Hey guys, your logitech mouses work fine... You need the new software. Go over to www.logitech.com, and get the newest mouseware (8.62 I think, and fully free now!). After you get this, there is another file there called game_whl.exe (or something close). This has a register fix that solves the wheel problems.... Or, manually, look for the registry entry MouseHookDll and set it to 0...

Lata
Munro is offline   Reply With Quote
Old 30th Nov 1999, 03:04 PM   #6
lipton
Registered User
 
Join Date: Nov. 21st, 1999
Location: asheville nc usa
Posts: 15
Post

thanks monro!
btw icut and pasted your post to another of the same topic on the unreal forum, spelled your name wrong tho sorry [img]/~unreal/ubb/html/smile.gif[/img]
and the link you gave should be http://www.logitech.com/index.html
lipton is offline   Reply With Quote
Old 30th Nov 1999, 07:50 PM   #7
underdog
Registered User
 
Join Date: Nov. 25th, 1999
Location: Unreal Planet
Posts: 6
Post

Hey, thanks for the heads-up Munro, this is
what I am looking for
underdog is offline   Reply With Quote
Old 30th Nov 1999, 07:56 PM   #8
underdog
Registered User
 
Join Date: Nov. 25th, 1999
Location: Unreal Planet
Posts: 6
Post

Here's the link for those that also need a fix-up!
http://www.logitech.com/us/support/mousefiles.html
underdog is offline   Reply With Quote
Old 30th Nov 1999, 08:54 PM   #9
dolce916
Desmoquatro
 
dolce916's Avatar
 
Join Date: Nov. 25th, 1999
Location: KC, KS USA
Posts: 190
Post

well that was what was wierd..I had installed the latest update from logitech the night before installing UT...had the problem...tried some things..like forcing the wheel via the advanced options menu still no luck..then I selected the direct input option in the prefs..and rebooted..not sure if the rebooting helped or if it was the direct input. But then I tried it and the problem was fixed...since it worked on the demo I was thinking I might need to go back to my old drivers for my mouse?? Thanks alot though Munro..I will get that file too [img]/~unreal/ubb/html/smile.gif[/img]


The more I learn...the more I realize I don't know $#!%
dolce916 is offline   Reply With Quote
Old 30th Nov 1999, 08:56 PM   #10
dolce916
Desmoquatro
 
dolce916's Avatar
 
Join Date: Nov. 25th, 1999
Location: KC, KS USA
Posts: 190
Post

oh and one change I made was got rid of the webwheel feature from the new update..it crashed UT the first time I used the button. Besides it doesn't work on Neoplanet [img]/~unreal/ubb/html/frown.gif[/img]


The more I learn...the more I realize I don't know $#!%
dolce916 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer