News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Games > Unreal Tournament Series > Original Unreal Tournament

Reply
 
Thread Tools Display Modes
Old 29th Nov 1999, 08:25 PM   #1
Simpleton
Registered User
 
Join Date: Nov. 28th, 1999
Posts: 20
Exclamation

While running UTDemo on a K6-2 350 OC'd to 400 (4x100), I kept getting a GPF. It may be that my memory couldn't handle the speed, but I'm not sure. I haven't tried Overclocking on the retail version yet, but was wondering if anyone else had trouble or success overclocking a K6-2?

AMD K6-2 350
Tyan Trinity 100 AT MoBo
64 MB (60 ns Simms) - very slow
Diamond Viper V770 Ultra (TNT 2 Ultra)
SB Live
Simpleton is offline   Reply With Quote
Old 30th Nov 1999, 03:01 AM   #2
alien8
Run, you magnificent bastard.
 
alien8's Avatar
 
Join Date: Jul. 18th, 1999
Location: From the outside looking in.
Posts: 1,466
Post

The Unreal engine is very finicky with oc'd cpu's. Try clocking it down a bit and trying it again.


alien8
PlanetUnreal | ModCentral Unreal

alien8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer