News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 3rd Sep 2001, 08:51 PM   #1
theWARchicken
Registered User
 
Join Date: Sep. 2nd, 2001
Posts: 2
Sound Problem

I installed UT a few days ago and everything worked perfectly. Then after about a day i started noticing strange noise problems. I was plating Tactical Ops and all of a sudden the bullet noices sounded faint and metallic like. Also, the voices sounded robotic and distorted. Anyone else have this problem?

System Specs:
Soundblaster Live 5.1 (could this be the problem)
GForce Ultra 2
512 megs of Ram
1.333 Ghz Processor

PLease help, thanks
theWARchicken is offline   Reply With Quote
Old 3rd Sep 2001, 09:43 PM   #2
theWARchicken
Registered User
 
Join Date: Sep. 2nd, 2001
Posts: 2
Please guys, help me out.
theWARchicken is offline   Reply With Quote
Old 3rd Sep 2001, 10:01 PM   #3
Hellbilly
Fully recovered Ex-Evercrack player
 
Hellbilly's Avatar
 
Join Date: May. 6th, 2000
Location: Somewhere in upstate NY
Posts: 90
Make sure you have the latest drivers for your soundcard. Try reinstalling the drivers and see if that fixes the problem.

Also, try going to the Windoze control panel / Multimedia, and under the Audio tab select "(Use any available device)" and see if there is any difference.

Check your Windoze volume control and adjust the sliders to the half-way mark.

Check to make sure your soundcard is working right with the latest version of DirectX
"c:/program files/DirectX/setup/DxDiag.exe"
Run the tests and see if there's problems.


Sorry, but it's late here and that's all I can think of at the moment.
Hope it helps.
__________________

Last edited by Hellbilly; 3rd Sep 2001 at 10:07 PM.
Hellbilly is offline   Reply With Quote
Old 4th Sep 2001, 03:17 PM   #4
Nevar
Registered User
 
Join Date: Feb. 7th, 2000
Posts: 339
I am assuming AMD cpu with via chipset? KT133/A mobo?
Install the latest via chip set drivers ...432 final ones.
Or if happy with your current ones.. scroll down to other drivers
686B bug fix...
May not be the problem you are having though.. most
describe as crackles, pops, distortion..

http://www.viahardware.com/download/index.shtm#4in1

If my assumption on cpu and via chipset are wrong, please disregard
The maker of your mobo may have a bios update that deals
with this well known via chipset/sblive problem also..
__________________
Visit LeeLoo's Ugly Quick UT Link Page..FAQ's,Tweaks,Utilities...LeeLoo's Ugly UT Site
Nevar is offline   Reply With Quote
Old 4th Sep 2001, 03:34 PM   #5
DeaJae
taking a month's break
 
Join Date: May. 7th, 2001
Location: England
Posts: 2,883
you say the sounds are distorted? is "use 3D hardware" enabled in preferences? if so thats the EAX of the SBlive being used.
__________________
I SellZ computers naow
Still down, not out.. fighting the creek of life with no paddles.
DeaJae is offline   Reply With Quote
Old 5th Sep 2001, 04:02 PM   #6
the_louis_woo
Registered User
 
the_louis_woo's Avatar
 
Join Date: Aug. 14th, 2001
Location: N.Ireland
Posts: 13
Talking

Haven't had the problem myself BUT I was reading something about a VIA chipset conflict with certain soundblaster chips, pops thingys and distorted sound. Might be worth checking it out.

The link below leads to an info page, just follow the links there to the patch.

http://www.3dsoundsurge.com/cgi-bin/...keyword=CT4830


Loads Of Luck matey cya l8er
__________________
Aimbot = Loser NO MATTER THE FRAGS !!!
the_louis_woo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer