News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 14th Aug 2001, 08:34 PM   #1
alchemist_o
Registered User
 
Join Date: Jun. 4th, 2001
Posts: 7
Question Laptop Dedicated no CPU cycles

I have seen posts elsewhere on this, but no true solutions. The problem is running a dedicated UT server on a laptop with Windows 2000, it doesn't seem to give it any CPU usage without some assistance. The solution I have found and verified it works is to run the Seti@home program alone with the dedicated UT server. Without this aide it will produce significant lag like symptoms, but what is happening I think is its just not running the program.

I have a Laptop Thinkpad 600x however serverall other laptops were noted in the messages I have seen with the same problem. I have set UT up as a Service an still the same issue. If I run Seti@home with it it runs. I have also set the priority from Normal to VeryHigh to RealTime with no diffference from the Task Manager.

Can anyone help with find a solution better than running another program, that consumes most of the CPU just to dribble a little over to dedicated UT job? Alchemist
__________________
alchemist_o is offline   Reply With Quote
Old 15th Aug 2001, 04:45 PM   #2
Fear the Beard
2 and counting...
 
Fear the Beard's Avatar
 
Join Date: Jun. 10th, 2000
Location: Right over there.
Posts: 395
Just out of curiosity, why run a dedicated server on a laptop of all things?
__________________
Now more disease-infested than ever before!
Fear the Beard is offline   Reply With Quote
Old 15th Aug 2001, 05:51 PM   #3
alchemist_o
Registered User
 
Join Date: Jun. 4th, 2001
Posts: 7
Why laptop server

Its like this, I have a laptop at work, that will just sit around while I am at home. To get some use out of it, I bring it home and run a game server in the evening such as UT. Dedicated is the most effecient way to run it as a strick game server.

Now for a solutions. I believe this is a true bug as other dedicate game servers run fine, Q3, Serious Sam, HL.
__________________
alchemist_o is offline   Reply With Quote
Old 16th Aug 2001, 02:04 AM   #4
Swedix
Retired from UT2004
 
Swedix's Avatar
 
Join Date: Apr. 19th, 2000
Location: In position
Posts: 4,854
Laptops use to have a lot of 'power savings' enabled.
Disable all this options before you start the server.
__________________


Download my filemanager for UT2004, UT2004Mi
Swedix is offline   Reply With Quote
Old 16th Aug 2001, 08:17 PM   #5
alchemist_o
Registered User
 
Join Date: Jun. 4th, 2001
Posts: 7
Power saving is all off Nogo

All the control pannel power saving options are off. Including turning off the network card when not in use. I put UT in Priority High or even higher without any change.

I may have to look into the laptop Bios for a solution, however Laptop bios dialog is very graphic based and not very intuative on the IBM thinkpad. I am not even sure there is a power saving option, but all the control pannel power savings are disabled and it still does not function properly.

The notes I saw on this exact problem did not come up with a fix without running this seti@home. Any suggestions would be greatly appreciated.
__________________
alchemist_o is offline   Reply With Quote
Old 21st Aug 2001, 06:43 PM   #6
alchemist_o
Registered User
 
Join Date: Jun. 4th, 2001
Posts: 7
...And this one time at band camp, I had a laptop and UT wouldn't work as a dedicated server.
__________________
alchemist_o is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer