News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 18th Jul 2001, 06:35 PM   #1
1044OuTlAw
Registered User
 
Join Date: Jul. 18th, 2001
Posts: 4
Video Problem

I have a question. When I finished updating from win 98 to win 2000, i decided to go play UT. I went in and right before it went into the game an error popped up. The error did not have a description in the box. I went to the log and noticed that the 3d card failed to work. My 3dfx Voodoo Banshee works fine in Rogue Spear with pefect graphics but fails to work good in UT. I am using renedered graphics and that works fine but its terrible. When the error pops up it also fails to make the full screen. Do you know of anything that could fix my problem? Is is win 2000? I reinstalled UT by the way and its still made the problem. PLEASE HELP AND REPLY BACK!!!
__________________
sdf
1044OuTlAw is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer