News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 14th Jun 2001, 10:35 AM   #1
erdbert
Registered User
 
Join Date: Jun. 14th, 2001
Posts: 1
Unhappy Problems with LAN Please help!

Hi!
I have connected 2 computers to play multiplayer games. When I want to play Quake3 everything is fine, but in UT the computers seem to have no connection. I've set both to LAN connection.
I can start a multiplayer game but the other computer cannot find any servers or players.

So - what's the problem?

Thanx in advance...
erdbert is offline   Reply With Quote
Old 14th Jun 2001, 01:50 PM   #2
Taker
UT Junkie
 
Join Date: Oct. 26th, 2000
Location: Outside your window.....hmm
Posts: 397
This may help:
UT uses the TCP/IP protocol. Assign a IP address to your TCP/IP protocol.NOT the TCP/IP dialup adaptor.Give one PC the address:
192.168.25.1 and the other pc the address 192.168.25.2 - both with the submask of 255.255.255.0
You should be able to play on your LAN.
__________________
I play........
Therefore I am.......
Taker is offline   Reply With Quote
Old 15th Jun 2001, 09:49 AM   #3
Ming the Merciless
Cold Turkey!
 
Ming the Merciless's Avatar
 
Join Date: May. 21st, 2001
Location: Planet Stone Cold Sober
Posts: 305
Question

You don't say how their connected?
__________________
The liver is evil and must be punished
Ming the Merciless is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer