News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 12th Jun 2000, 11:48 PM   #1
gaminMachine
Registered User
 
Join Date: Jun. 12th, 2000
Location: Washington
Posts: 1
Exclamation

Every time I start up Unreal Editor (regardless of the bugfix and repeated installs and uninstalls) I get this lovely error:

<BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">code:</font><HR><pre>----------------------------------------
UNREALED caused an invalid page fault in
module MSVBVM50.DLL at 0167:7b341ab5.
Registers:
EAX=00000000 CS=0167 EIP=7b341ab5 EFLGS=00010286
EBX=000007b6 SS=016f ESP=0076f990 EBP=0076f9a0
ECX=ff560003 DS=016f ESI=ff560003 FS=469f
EDX=00da1d44 ES=016f EDI=00000001 GS=4667
Bytes at CS:EIP:
8b be bc 00 00 00 81 e7 00 01 00 00 ff 55 0c c1
Stack dump:
ff560003 000007b6 00000001 7b32dc12 0076f9bc 7b341af3 ff560003 7b341e0b 000007b6 00000001 00da15a0 0076f9d8 7b341af3 7b32dc12 7b341e0b 000007b6
[/code]

More specifically, this happens after the initial loading window loads up a few .DLLs and other crap.

What's going on and more importantly, is there a way around this?

------------------
---
gamin.Machine...being fraged at a server near you
gaminMachine is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer