Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > General Infiltration Discussion

Reply
 
Thread Tools Display Modes
Old 23rd Jul 1999, 02:56 PM   #1
Stryker
Guest
 
Posts: n/a
Mine problem details

I was able to determine today that human players can set off the mines that are layed, but bots dont. Mabey that will help you guys some.
  Reply With Quote
Old 23rd Jul 1999, 04:31 PM   #2
Warren
Guest
 
Posts: n/a
Re: Mine problem details

This is very odd too because I've played many a botmatch that the bots have set off the mines no problem.. I will test this more though.. Are you talking if you play bots online WITH people, or just straight up botmatches?
  Reply With Quote
Old 25th Jul 1999, 03:45 PM   #3
Stryker
Guest
 
Posts: n/a
Re: Mine problem details

I have not tried a normal bot match. We start a multiplayer game and add bots. Sometimes I have tried it with no other humans but myself though.
  Reply With Quote
Old 26th Jul 1999, 09:52 AM   #4
Stryker
Guest
 
Posts: n/a
Re: Mine problem details

New INFO !!
Last night the bots were setting off the Claymores like the should. They still are not setting off the proximity mines though.
  Reply With Quote
Old 26th Jul 1999, 11:35 AM   #5
Warren
Guest
 
Posts: n/a
Re: Mine problem details

hmm.. ok. now did they set off the claymores 100% of the time (from what you could see)?
  Reply With Quote
Old 26th Jul 1999, 06:13 PM   #6
Stryker
Guest
 
Posts: n/a
Re: Mine problem details

From what I can tell they set it off only when they approached it from the front. If they walked through it from behind it did not go off.
  Reply With Quote
Old 26th Jul 1999, 07:54 PM   #7
Warren
Guest
 
Posts: n/a
Re: Mine problem details

heh- ok.. the claymore is meant to detonate at a 60 degree angle. It will only go off if a bot or player is in this region. Have you noticed if a bot runs from behind the claymore through the front and it doesn't go off?
  Reply With Quote
Old 27th Jul 1999, 09:01 PM   #8
Morag
Guest
 
Posts: n/a
Re: Mine problem details

Well I think I may have figured it out. At least with the proximity mines. Its kind of like goldeneye. When you first lay the mine you need to wait a while for the mine to prime itself then after that 1 or 2 second span it can blow up. Bots can walk all over the mines for a second or 2
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer