News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 24th Apr 2000, 10:28 PM   #1
Exedus
Registered User
 
Join Date: Apr. 24th, 2000
Location: Lethbridge, Alberta, Canada
Posts: 2
Question

Just a few questions for y'all.

First, is why don't all maps work after you install them? Some do, but others give you a message like URL package not found or something.

Second, is where do I install skins to? What file do they go to? I have played around with it, but nothing seems to work.

Thanks for all your help.
Exedus is offline   Reply With Quote
Old 24th Apr 2000, 10:38 PM   #2
[BuF]Wacky
Registered User
 
[BuF]Wacky's Avatar
 
Join Date: Mar. 24th, 2000
Location: Glasgow, UK
Posts: 1,077
Post

For the first question... some maps come along with the textures. They also need to be extracted the correct folders.
utx - Textures
umx - Music
uax & u - Sounds
u & int - System

Skins can be awkward at times. The int should be placed in your System folder. The UT.ini file will also need a line added to it. It should tell you this in the Readme that accompanies the file.




<BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR>"Fighting for peace is like screwing for virginity"<HR></BLOCKQUOTE>
[BuF]Wacky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer