News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 12th Apr 2000, 03:32 PM   #1
Nox
Registered User
 
Join Date: Apr. 12th, 2000
Location: ireland
Posts: 3
Question

Hello,can you help me.When I play UT for about a minute the sound start to crackle and get worse,this only happens in UT.
I have the latest patches,and drivers.

K6-2 400
128 ram
Erazor3 pro

These all worked up to a week ago,and then the problem started,I havent changed anything
Please help
Nox is offline   Reply With Quote
Old 12th Apr 2000, 04:15 PM   #2
RedBeard
Registered User
 
Join Date: Mar. 23rd, 2000
Location: Grapevine, TX USA
Posts: 191
Post

Try uninstalling and reinstalling. If you want to save your saved games go into the UnrealTournament folder then system and look for the User.ini file. Copy and paste this in a safe place. Then uninstall UT reinstall and see if you are having the same problems. If not then get that User.ini file you saved and paste it back into the UT->system directory and you should be good to go.

BTW what kind of sound card do you have?

-Red
RedBeard is offline   Reply With Quote
Old 14th Apr 2000, 09:33 PM   #3
Nox
Registered User
 
Join Date: Apr. 12th, 2000
Location: ireland
Posts: 3
Smile

I reinstaled the game and it had no effect,so I startd to change things in the ini this is what the sound part looks like

[Galaxy.GalaxyAudioSubsystem]
UseDirectSound=False
UseFilter=False
UseSurround=False
UseStereo=False
UseCDMusic=False
UseDigitalMusic=True
UseSpatial=False
UseReverb=False
Use3dHardware=True
LowSoundQuality=False
ReverseStereo=False
Latency=40
OutputRate=22050Hz
EffectsChannels=16
DopplerSpeed=9000.000000
MusicVolume=0
SoundVolume=160
AmbientFactor=0.700000

It seems to run fine now,but there is only a small bit of crackling I can live with that,btw I have a C labs SB pci128

O yea does any one know what [Galaxy.GalaxyAudioSubsystem]
is ???

thanx Nox
Nox is offline   Reply With Quote
Old 15th Apr 2000, 11:24 AM   #4
SINatra
Registered User
 
Join Date: Apr. 2nd, 2000
Posts: 11
Post

I had this same problem with my soundblaster live card, lots of crackling and static after a few minutes of play, and then the game crashed. I shut off the hardware enabled sound options (I use headphones anyway), and I haven't had a problem with the game since.
SINatra is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer