Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > General Infiltration Discussion

Reply
 
Thread Tools Display Modes
Old 14th Mar 2001, 11:44 AM   #1
Zundfolge
Registered User
 
Join Date: Dec. 13th, 1999
Location: USA
Posts: 5,703
Do we still need to keep the 280mappack

I've got a friend who didn't have 280 installed on his machine, so I told him to download the 285 UMOD, the 285 Map pack and the 280 Map pack, then install the UMOD first then the 280 maps then the 285 maps.

What I'm wondering is if the 280 maps are already included in the 285 map pack or do we need to install both.

The manual says no previous version need be installed but I wasn't sure about the maps.

<center></center>
Zundfolge is offline   Reply With Quote
Old 14th Mar 2001, 11:47 AM   #2
Lance201
Registered User
 
Lance201's Avatar
 
Join Date: Jan. 31st, 2000
Location: Germany
Posts: 454
maps

still use only the 2.85 mappacks and there is no difference for me... it works as "good" as with the old mappack!

LCPL TWENTY
Lance201 is offline   Reply With Quote
Old 14th Mar 2001, 12:00 PM   #3
DarkBls
Inf Ex-admin
 
DarkBls's Avatar
 
Join Date: Mar. 5th, 2000
Location: France
Posts: 4,551
No the best way to install is to install 2.80+2.85 map pack (and you prefered maps too, of course )

<p align="center"><img border="0" src="http://unreal.infopop.net/OpenTopic/page?s=10009422&a=ga&ul=8280981901" width="208" height="300">
DarkBls is offline   Reply With Quote
Old 14th Mar 2001, 12:19 PM   #4
Tunafish
Registered User
 
Join Date: Oct. 15th, 2000
Posts: 70
Im not sure about this one, all the servers are running just the 285 map pack. Only problem is that the 285 pack misses out some real classics from 280 such as Peru.

Tunafish is offline   Reply With Quote
Old 14th Mar 2001, 12:47 PM   #5
Dracil
First Poster of new INF forums
 
Dracil's Avatar
 
Join Date: Jan. 14th, 2000
Location: Taiwan, now in UC Berkeley
Posts: 874
Yeah, you should keep the old map packs. The new map pack does not include some of the old ones, noticeably Terrain.

Dracil is offline   Reply With Quote
Old 14th Mar 2001, 01:30 PM   #6
WizBiz
GHOST Commander
 
Join Date: Apr. 28th, 2000
Location: USA
Posts: 209
I don't think Peru and Flagstaff are included in the 2.85 map pack. There may others as well. I'd say install the 2.80 map pack first, just like the manual says.

-WizBiz

ICQ: 17655558
http://ghost.clanpages.com
WizBiz is offline   Reply With Quote
Old 14th Mar 2001, 01:56 PM   #7
Razorflower
It hurts.
 
Razorflower's Avatar
 
Join Date: Oct. 6th, 2000
Posts: 213
It's been specifically stated on the Inf website that you SHOULD install 280maps BEFORE you install 285maps.

Unless of course, you opted to simply NOT un-install the 280 maps in the first place.

Razorflower
Razorflower is offline   Reply With Quote
Old 14th Mar 2001, 02:05 PM   #8
Tunafish
Registered User
 
Join Date: Oct. 15th, 2000
Posts: 70
the problem is Razor that all the servers are running the 285 maps - i.e just the 285 map pack.

So we miss out on Terrain, Peru etc....
Not sure if all the servers realise this

Tunafish is offline   Reply With Quote
Old 14th Mar 2001, 07:41 PM   #9
Alpha_9
Infiltration lead level designer
 
Alpha_9's Avatar
 
Join Date: Jun. 1st, 2000
Location: Washington State
Posts: 1,493
The 2.85 map pack install is just supplemental to the original 2.80. You need the 2.80 pack as a base. The 2.85 maps servers are running are revisions of a couple of the 2.80 maps, plus a couple new ones. It lacks the texture & sound packages needed by the official INF maps not revised by the 2.85 pack.

As for what servers are running, I know SOB is running maps from both the 2.85 install & the original 2.80 map pack (such as Flagstaff, Peru, Terrain).




Infiltration Battlegrounds
Alpha_9 is offline   Reply With Quote
Old 15th Mar 2001, 02:42 AM   #10
Lance201
Registered User
 
Lance201's Avatar
 
Join Date: Jan. 31st, 2000
Location: Germany
Posts: 454
uninstall 2.85 Mappack...

and reinstall 2.80 and reinstall 2.85 mappack, is this a possible way???

LCPL TWENTY

btw, how to I uninstall the 2.85 mappack??
Lance201 is offline   Reply With Quote
Old 15th Mar 2001, 03:32 AM   #11
DeadeyeDan[ToA]
de oppresso liber
 
DeadeyeDan[ToA]'s Avatar
 
Join Date: Mar. 2nd, 2000
Location: Tucson, AZ, US
Posts: 969
I don't think you have to uninstall anything. Just install the 2.80 mappack, then install the 2.85 mappack again, and it should just write over twice and be back where you left started, except you'll have Peru, MWH, Terrain, and Scramble again.

_______________________
In Orwell's hell, a terror era comin through,
but this little brother, is watching you too.
DeadeyeDan[ToA] is offline   Reply With Quote
Old 15th Mar 2001, 04:34 AM   #12
Cerberus
Guest
 
Posts: n/a
2.85 maps

For whats it worth, I couldn't join any online games with the 2.80 mappack, I had to download the 2.85 maps and then I could play.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer