Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 12th May 2000, 05:33 PM   #1
SlyDeathWish
Registered User
 
Join Date: May. 11th, 2000
Posts: 1
I cant get infiltration to work... HELP !!!

I have downloaded both u zip files and umod files for 2.75.
My UT is fully patched and everything.
If i install the umod things for infiltration then when i start UT i cant get into the options... when i push Esc it freezes up.
When i install the zip and put all the files where they are supposed to be then start UT i can get into UT.. but i cant find how to start Infiltration... when i go to practice session there is no options for INF games.. but there is spaces like place holders or something. The only thing that mentions UT i could find in the game is under MOD where it has Infiltration browser.. but thats it.
I have reinstalled UT and the patches and stuff lots of times and i still dont get it...
Anyone got any ideas to help me ?
SlyDeathWish is offline   Reply With Quote
Old 14th May 2000, 01:41 AM   #2
carrman
Registered User
 
Join Date: May. 12th, 2000
Posts: 1
Re: I cant get infiltration to work... HELP !!!

I have the same problem Someone PLEASE HELP
carrman is offline   Reply With Quote
Old 14th May 2000, 04:30 PM   #3
Tyler A. Perry
Registered User
 
Join Date: Jun. 8th, 2000
Location: Reno, Nevada, United States.
Posts: 64
Re: I cant get infiltration to work... HELP !!!

I had that problem too, after a few reinstallations, I had discovered that you need to shut restart the computer, and if this doesn't work, your patch was in the wrong directory, It has to be in c:\unrealtounament, not c:\unrealtournament\system or anything else.

Tyler A. Perry
AKA:Maverick
I work at Unreal Builder

http://www.unrealbuilder.co.uk
Tyler A. Perry is offline   Reply With Quote
Old 14th May 2000, 08:21 PM   #4
Beppo
Infiltration Lead-Programmer
 
Beppo's Avatar
 
Join Date: Jul. 29th, 1999
Location: Aachen, Germany
Posts: 2,283
Re: I cant get infiltration to work... HELP !!!

The 413 patch of UT had some problems with the umod installs, but normally the manual install should work.
Are you sure that ya copied all needed files into the right folders? [img]/infopop/emoticons\icon_wink.gif[/img]

Lead-Programmer of the Infiltration Team
Beppo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer