Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 18th May 2000, 07:50 AM   #1
mbm
Registered User
 
Join Date: Mar. 28th, 2000
Posts: 13
Please help me....................................................................................

I think INF is a f..k..g great
mod. The 2.71 was great, but I
could only play it with bots.
When playing LAN with friends,
there were a lot of visual bugs.

I have now installed the 2.75
but it doesn´t show up under mods.

All other mods have been uninstalled. I have also tried to
do a new clean UT installation
+413 +inf2.75
But it still doesn´t show up.

Please help.
mbm is offline   Reply With Quote
Old 18th May 2000, 10:59 AM   #2
Beppo
Infiltration Lead-Programmer
 
Beppo's Avatar
 
Join Date: Jul. 29th, 1999
Location: Aachen, Germany
Posts: 2,283
Re: Please help me..................................................................................

what do you mean by not showing up?
the new category feature of 413 is used by Infiltration, so start a match and select the Infiltration category, there are all our game-types 'hiding'.

Lead-Programmer of the Infiltration Team
Beppo is offline   Reply With Quote
Old 19th May 2000, 11:36 AM   #3
mbm
Registered User
 
Join Date: Mar. 28th, 2000
Posts: 13
Re: Please help me..................................................................................

In the 2.71 it could be selected
under mutators,
it is no longer there in the 2.75

I can play it over the internet,
selecting INF-servers

But how do I start a LAN game with
bots using Infiltation 2.75 when it
is gone from the mutators?

Please reply
mbm is offline   Reply With Quote
Old 19th May 2000, 02:28 PM   #4
Warren
Infiltration Project Coordinator
 
Warren's Avatar
 
Join Date: Nov. 24th, 1999
Location: Portland, OR
Posts: 1,525
Re: Please help me..................................................................................

Follow the instructions that Beppo just mentioned above. If that's unclear to you, go to our release page and follow the instructions there- specifically, follow the link on the right for Playing.

<hr align="left" width="50%" size="1" color="#00FF00"><font size="1">Warren
Project Coordinator
i n f i l t r a t i o n
http://www.planetunreal.com/infiltration

Questions? Are you a FNG? Check out our Roadmap
Then check out our FAQ</font>
Warren is offline   Reply With Quote
Old 24th May 2000, 03:29 AM   #5
mbm
Registered User
 
Join Date: Mar. 28th, 2000
Posts: 13
Re: Please help me..................................................................................

ok got it working thanks

But somehow INF don´t use my
configured bots (voices),
it uses it´s own.

I can only use the bots in straight UT

Whats wrong?

mbm is offline   Reply With Quote
Old 25th May 2000, 06:12 PM   #6
Beppo
Infiltration Lead-Programmer
 
Beppo's Avatar
 
Join Date: Jul. 29th, 1999
Location: Aachen, Germany
Posts: 2,283
Re: Please help

try selecting our bot versions inside the bot config... maybe this will work [img]/infopop/emoticons\icon_wink.gif[/img] .... they have a INF in their class name [img]/infopop/emoticons\icon_wink.gif[/img]

Lead-Programmer of the Infiltration Team
Beppo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer