Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 12th Dec 2000, 02:32 PM   #1
Dobbs
Registered User
 
Join Date: Nov. 28th, 1999
Location: Seattle, WA USA
Posts: 81
Poor Frame Rates on my Big Rig?????

P3 800
384 MB RAM
nvidia 32 MG
sblive

and bad frame rates??????wtf am I missing


Dobbs is offline   Reply With Quote
Old 12th Dec 2000, 02:40 PM   #2
Stryker
Registered User
 
Join Date: Jul. 21st, 1999
Location: Colorado Springs, Co, USA
Posts: 80
My PC's also do that.
#1 is 750 Athlon, 256 MB Ram, SbLive! and Voodoo3
#2 is 500 PIII, 256 MB Ram, SbLive! and Voodoo3

It also gets bad in tight areas if several bots get in there with me.
Stryker is offline   Reply With Quote
Old 13th Dec 2000, 03:31 AM   #3
Dark Knight
Registered User
 
Join Date: Mar. 29th, 2001
Posts: 182
I've the same probs aswell. Thats one of Angelhearts maps isnt it??? Just turn down the details to play it at a decent framerate.

FYI I've got a PIII 700 w/192 mb ram and a GeForce 256

:~)

I used to rock and roll all night and party every day. Then it was every other day. Now I'm lucky if I can find half an hour a week in which to get funky.
-- Homer J. Simpson
Dark Knight is offline   Reply With Quote
Old 13th Dec 2000, 05:54 AM   #4
[L.I.F.L]JoeLos
Infiltration Beta Tester
 
Join Date: Aug. 16th, 1999
Posts: 21
Same over here...

Duron 600@1000
256 Mb PC-133
Leadtek GF2 GTS

What "rig" do you need to play at 1024x768x32 with decent framerate?????
[L.I.F.L]JoeLos is offline   Reply With Quote
Old 14th Dec 2000, 04:20 PM   #5
Dobbs
Registered User
 
Join Date: Nov. 28th, 1999
Location: Seattle, WA USA
Posts: 81
Really, what are the system requirements for 1024?

Dosn't sound like an NVIDIA problem.....

Maybe the INF guys need to be a little more strict about poly counts?


Dobbs is offline   Reply With Quote
Old 18th Dec 2000, 03:46 AM   #6
DEFkon
Shhh
 
DEFkon's Avatar
 
Join Date: Dec. 23rd, 1999
Posts: 1,934
not sure if it's the poly count

I get a fairly large performance boost when i choose not to use INF skins. Some one mentioned earlier that the polys for the INF models are 2 sided meaning that hollow insides of the players are fully texture maped, which effictivly makes them twice as bulky as they should be.

boom
DEFkon is offline   Reply With Quote
Old 23rd Dec 2000, 04:37 AM   #7
TITMOUSE
Registered User
 
Join Date: Dec. 22nd, 2000
Posts: 1
Interesting, I am getting the same fps as I do for norm UT....'bout 40-50fps...and thats with all effects cranked up and res set at 1024x768...

AMD K6-2 500mhz
256megs RAM
voodoo5 5500 64 meg
TITMOUSE is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer