Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > Troubleshooting

Reply
 
Thread Tools Display Modes
Old 27th Mar 2001, 04:21 PM   #1
skate2551
Registered User
 
Join Date: Oct. 20th, 2000
Posts: 4
aahhhhhhhhhhhhhhhhh i really wanna play with bots!!!!!!

ok i can get into the trainin area but when i try to play ANY other map with bots loaded into it the game just sits there and i press fire to begin and nuthin happens!!!!! if i play the game by choosing how many bots and not using preassigne teams then in puts EVERY bot in the game(bout 80) then crashes!
please help, im gettin ready to install new patch 285.3, mabye thatll work, otherwise ineed help cuz i wanna play

i have no signature....
skate2551 is offline   Reply With Quote
Old 27th Mar 2001, 05:03 PM   #2
bob-415
Registered User
 
Join Date: Jul. 5th, 2000
Posts: 90
you need to patch

only team deathmatch worked in 2.85 not ctf or assault etc
get 2.85.3 and you should be fine
bob-415 is offline   Reply With Quote
Old 28th Mar 2001, 12:59 PM   #3
dweb
Registered User
 
Join Date: Jan. 15th, 2001
Posts: 8
bob is right

I had a similar problem with the
game adding unlimited bots. 2.85.3 Fixed it
for me. Did you try it yet?

>When they kick at your front door
>How you gonna come?
>With your hands on your head
>Or on the trigger of your gun?
dweb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer