News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 25th Mar 2000, 06:42 PM   #1
Hong Kong Danger Duo
Registered User
 
Join Date: Jan. 31st, 2000
Location: USA
Posts: 4
Question

I recently reinstalled UT then downloaded the new patch and bonus pack and noticed that I wasn't getting any music or sound. My sound in other games and such seems to be working fine, and my speakers are fine. UT's sound worked fine when I had it installed before. I decided to restart and still no sound. Then I uninstalled and reinstalled, without installing the patch or bonus pack. Still no sound.

Anyone have this problem? Anyone have a solution? Any help is appreciated.

------------------
Hong Kong Danger Duo is offline   Reply With Quote
Old 25th Mar 2000, 06:50 PM   #2
[BuF]Wacky
Registered User
 
[BuF]Wacky's Avatar
 
Join Date: Mar. 24th, 2000
Location: Glasgow, UK
Posts: 1,077
Post

Open the advanced options [Open system consol and type "preferences"] and then check the audio properties. Maybe your volume is down low or something.

You could also take a look at your UT.ini and make sure that the paths pointing to your music and sounds folders are correct [under "core system"]

Make sure that under [Engine.GameEngine] that UseSound=True

That's all I can think of right now. Hope it helps [img]/~unreal/ubb/html/smile.gif[/img]


"Fighting for peace is like screwing for virginity"
[BuF]Wacky is offline   Reply With Quote
Old 25th Mar 2000, 07:52 PM   #3
Hong Kong Danger Duo
Registered User
 
Join Date: Jan. 31st, 2000
Location: USA
Posts: 4
Unhappy

Wacky, I tried all of the things you said and none worked. I even tried uninstalling again, this time making sure all of the files in the folder were deleted and then reinstalled. Nothing's worked. Can anyone else help?


Hong Kong Danger Duo is offline   Reply With Quote
Old 25th Mar 2000, 08:00 PM   #4
moets
Registered User
 
Join Date: Mar. 24th, 2000
Location: Dallas,Texas,USA
Posts: 24
Post

try putting the sound files in the correct folders..(not sure about it thought)
moets is offline   Reply With Quote
Old 26th Mar 2000, 06:19 AM   #5
[BuF]Wacky
Registered User
 
[BuF]Wacky's Avatar
 
Join Date: Mar. 24th, 2000
Location: Glasgow, UK
Posts: 1,077
Post

Sorry that didn't help you out. The only other thing that I can think of is to check the other audio settings within your ini.
ie the settings under
[Galaxy.GalaxyAudioSubsystem] and
[Audio.GenericAudioSubsystem]
you've probably already tried that anyway [img]/~unreal/ubb/html/smile.gif[/img]
[BuF]Wacky is offline   Reply With Quote
Old 26th Mar 2000, 12:07 PM   #6
Hong Kong Danger Duo
Registered User
 
Join Date: Jan. 31st, 2000
Location: USA
Posts: 4
Post

Wacky, I tried changing some stuff in those two places on the .ini, and amazingly, it worked. I turned off some stuff like DirectSound and some other things and it started working. Thanks for the help.


Hong Kong Danger Duo is offline   Reply With Quote
Old 26th Mar 2000, 01:11 PM   #7
[BuF]Wacky
Registered User
 
[BuF]Wacky's Avatar
 
Join Date: Mar. 24th, 2000
Location: Glasgow, UK
Posts: 1,077
Post

Great! Glad to have helped [img]/~unreal/ubb/html/smile.gif[/img]
[BuF]Wacky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer