News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 22nd Mar 2000, 02:09 AM   #1
Redeemer666
Registered User
 
Join Date: Mar. 22nd, 2000
Posts: 1
Exclamation

Whenever I try to start unreal ed i get a message that says "component PICCLP32.OCX is not correctly registered:file is missing or invalid" then i cant start unreal ed. Any help would be greatly appreciated.
Redeemer666 is offline   Reply With Quote
Old 23rd Mar 2000, 06:40 AM   #2
el Gato
Has-Been
 
el Gato's Avatar
 
Join Date: Jan. 19th, 2000
Location: outside Raleigh NC
Posts: 3,523
Post

There's a load of files/fixes out there that you'll need. Try doing a forum search, I'd help but I don't know the fixes off the top of my head...
el Gato is offline   Reply With Quote
Old 23rd Mar 2000, 07:05 AM   #3
el Gato
Has-Been
 
el Gato's Avatar
 
Join Date: Jan. 19th, 2000
Location: outside Raleigh NC
Posts: 3,523
Post

Here's some goodies that'll help:
http://unreal.epicgames.com/
http://www.dailyradar.com/features/g...age_521_1.html

Good luck!

el Gato is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer