News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 8th Mar 2000, 10:34 PM   #1
skitrek
Registered User
 
Join Date: Mar. 8th, 2000
Location: Alamogordo,n.m. u.s.
Posts: 1
Unhappy

I keep getting a critical error if I have sound activated.I have a H.P. pavilion with a Riptide sound/modem card.Anyone know how to fix?My drivers are as updated according to H.P. .
skitrek is offline   Reply With Quote
Old 9th Mar 2000, 08:49 AM   #2
Thar T'Pak [=AA=]
Registered User
 
Join Date: Mar. 2nd, 2000
Location: Urbandale, IA USA
Posts: 58
Question

How about your DirectX?

Is it up to date?


Games....Must....have.....more.....games.....

=AA='s Offensive co-captain, heavy duty flag capper and part time male stripper

The HIVE - the ONLY Place to go for Gaming schtuff -http://www.hivenetwork.com
The Blast Pit - Birthplace of the Alien Armada =AA=
Thar T'Pak [=AA=] is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer