News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 1st Mar 2000, 10:41 PM   #1
Zaphoid
Registered User
 
Join Date: Jan. 15th, 2000
Location: Small planet in the vacinity of Beetelgues
Posts: 14
Question

I've reinstalled from the hard drive as suggested at http://unreal.epicgames.com/. This did not fix the problem. Is there any way to verify my installation? This seems to be a recurring problem for quite a few people, with no real answer. Epic, please help.





[This message has been edited by Zaphoid (edited 03-04-2000).]
Zaphoid is offline   Reply With Quote
Old 2nd Mar 2000, 05:09 AM   #2
Noodle
Registered User
 
Join Date: Mar. 1st, 2000
Location: Essex, England
Posts: 16
Unhappy

I did the same thing last night, installed from HD and got the Assertion Error again not 30 mins after new install.

Come on Epic lets have another bug fix asap please!!
Noodle is offline   Reply With Quote
Old 2nd Mar 2000, 07:43 AM   #3
el Gato
Has-Been
 
el Gato's Avatar
 
Join Date: Jan. 19th, 2000
Location: outside Raleigh NC
Posts: 3,523
Post

The 406 should be the fix. Check out Bounca's post, this forum: "$100 dollars for anyone..."





Hey man, sniff my finger...


el Gato is offline   Reply With Quote
Old 4th Mar 2000, 07:16 AM   #4
STC_Wacky
Guest
 
Posts: n/a
Post

I'm not sure if this will help.
You should run a scan disk + a surface scan to make sure that your HD is ok. Then you have to copy the CD onto your HD then install UT into a fresh folder (not over the contents of an older folder)
This worked for a mate of mine. [img]/~unreal/ubb/html/smile.gif[/img]


<BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR> Fighting for peace is like screwing for virginity! <HR></BLOCKQUOTE>
  Reply With Quote
Old 4th Mar 2000, 07:36 AM   #5
STC_Wacky
Guest
 
Posts: n/a
Post

Here are a few things that I just found that might help you out if my last suggestion didn't work.

Make Sure You Are Using Protected Mode CD-ROM Drivers
Make sure you are using protected mode (32-bit) drivers for your CD-ROM drive. To do this:
Click Start, point to Settings, and then click Control Panel.


Double-click System.


Click the Performance tab, and then confirm that the File System entry is 32-bit. If the File System entry is Some drives are using MS-DOS compatibility, you may be using real mode (16-bit) CD-ROM drivers. If this is the case, you may not be able to read certain files on the CD-ROM.

Contact the manufacturer of your CD-ROM drive to obtain an updated, protected mode driver for your CD-ROM drive.


Click OK, and then close Control Panel.


If the issue continues to occur, proceed to the next method.
Reduce CD-ROM Drive Caching
To reduce CD-ROM drive caching:
Click Start, point to Settings, and then click Control Panel.


Double-click System.


On the Performance tab, click File System.


On the CD-ROM tab, move the Supplemental Cache Size slider to the Small position.


In the Optimize Access Pattern For box, click No Read-Ahead.


Click OK, and then click Close.


When you are prompted to restart your computer, click Yes.


If the issue continues to occur, proceed to the next method.
Disable Auto-Insert Notification
NOTE: If you disable Auto-Insert Notification, your programs can no longer start automatically.

To disable Auto-Insert Notification:
Click Start, point to Settings, and then click Control Panel.


In Control Panel, double-click System.


On the Device Manager tab, click the PLUS SIGN (+) next to CDROM to expand the branch.


Click your CD-ROM drive, and then click Properties.


On the Settings tab, click to clear the Auto Insert Notification check box.


Click OK, and then click OK again.


Close Control Panel, and then restart the computer.


Remove Duplicate CD-ROM Drives
Remove any duplicate CD-ROM drives being loaded by Windows. To do this:
Click Start, point to Settings, and then click Control Panel.


Double-click System.


On the Device Manager tab, click View Devices By Type.


Double-click the CDROM branch to expand it.


Note the properties for each device listed in the branch. To do this:


Click a device, and then click Properties.


Click each tab in the device properties dialog box, and then record the device information and settings.


Click OK.


Click OK, and then close Control Panel.


Restart Windows in Safe mode. To do this, use the appropriate method for your version of Microsoft Windows.
Windows 95
Restart the computer. When you see the "Starting Windows 95" message, press the F8 key, and then select Safe Mode on the Startup menu.
Windows 98
Restart your computer, press and hold down the CTRL key when your computer completes the Power On Self Test (POST), and then select Safe Mode on the Startup menu.


When Windows starts in Safe mode, click OK.


Click Start, point to Settings, and then click Control Panel.


Double-click System.


On the Device Manager tab, click View Devices By Type.


Double-click the CDROM branch to expand it.


Verify that there are no changes in the list of devices in the branch. If you see a device that is not in the list of devices you noted in step 5, click the new device, and then click Remove. Repeat this step for each device in the branch that is not in the list of devices you noted in step 5.

NOTE: If you see new copies of a device that is in the list of devices you noted in step 5, check the properties of each copy of the device. If the properties for the device match the properties you recorded, keep the device. If the properties for the device do not match the properties you recorded, remove the device.


Click OK.


When you are prompted to restart the computer, click OK.





<BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR> Fighting for peace is like screwing for virginity! <HR></BLOCKQUOTE>
  Reply With Quote
Old 4th Mar 2000, 11:15 AM   #6
Zaphoid
Registered User
 
Join Date: Jan. 15th, 2000
Location: Small planet in the vacinity of Beetelgues
Posts: 14
Post

STC_Wacky: Thanks for the tips but unfortunately these do not help me. Before I reinstalled from the hard drive, I did a surface scan and a defragment. (with 30 full gigs it took hours) I haven't run 16 bit cd drivers since I ran Windows 3.1.

In fact just to be sure, I tried copying the CD to the hard drive from 2 different cdroms, once from my 32x reader and once from my 6x cdr. I'm pretty sure it's a problem with the code in the game, especially after reading Bounca's post, this forum: "$100 dollars for anyone..."

So now I'm hoping they get 406 released SOON. Damn, I hate being dumped in the middle of intense games.



[This message has been edited by Zaphoid (edited 03-04-2000).]
Zaphoid is offline   Reply With Quote
Old 4th Mar 2000, 11:23 AM   #7
STC_Wacky
Guest
 
Posts: n/a
Post

My mate didn't install any patches at all. He did what I mentioned above and the problem disappeared. Stange though, it only ever crashes UT in an intense battle and always while in the air (well that was the case on my mates machine).
I'm glad Epic are aware of the problem, the next fix should remove this bug.....and will probably introduce another 40 or so new bugs LOL. [img]/~unreal/ubb/html/smile.gif[/img] [img]/~unreal/ubb/html/smile.gif[/img] [img]/~unreal/ubb/html/smile.gif[/img]


<BLOCKQUOTE><font size="1" face="Tahoma, Arial, Helvetica">quote:</font><HR> Fighting for peace is like screwing for virginity! <HR></BLOCKQUOTE>
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer