Here you can view your subscribed threads, work with private messages and edit your profile and preferences Registration is free! Calendar Find other members Frequently Asked Questions Search Home

Go Back   BeyondUnreal Forums > Mods > Infiltration > General Infiltration Discussion

Reply
 
Thread Tools Display Modes
Old 6th Apr 2001, 07:48 AM   #1
Jormander
Registered User
 
Join Date: Apr. 5th, 2001
Posts: 3
Unhappy

I put 9 to 'number of bots' box. But when I start playing it keeps adding bots and I am unable to join the game! DM works fine. What I am doing wrong?
Jormander is offline   Reply With Quote
Old 6th Apr 2001, 07:57 AM   #2
RogueLeader
Tama-chan says, "aurf aurf aurf!"
 
RogueLeader's Avatar
 
Join Date: Oct. 19th, 2000
Location: Indiana. Kill me please.
Posts: 5,314
First of all, this should be a troubleshooting post.
To answer your question, that was a bug in 2.85. If you havn't already, install the 2.85.3 patch.
__________________

<SaraP> I have no interest in putting pocky, of any flavor, in my panties
RogueLeader is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer