News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Site Discussion / Suggestions

Reply
 
Thread Tools Display Modes
Old 29th Mar 2000, 01:32 PM   #1
Sam_The_Man
I am the Hugh Grant of Thatcherism
 
Sam_The_Man's Avatar
 
Join Date: Mar. 26th, 2000
Location: England
Posts: 5,793
Angry

I spent an hour and a bit last night downloading the v413 patch for UT. Only about 45 minutes of that was actually spent downloading it. Why? BECAUSE ABOUT 4/5THS OF THE MIRRORS DIDN'T WORK! I spent ages clicking on all the mirrors, but either IE would tell me "The page cannot be displayed" or I'd get a download speed of about 1.5kb/sec (56k modem btw). Eventually I found a mirror that downloaded at 2.7kb/sec.

Did anyone else get this? I downloaded it at about 9.00 Wednesday (GMT).

------------------
If anyone discovers what the Universe is for, and why it is here, it will instantly disappear and be replaced by something even more bizarrely inexplicable.
Sam_The_Man is offline   Reply With Quote
Old 31st Mar 2000, 01:58 PM   #2
Nevar
Registered User
 
Join Date: Feb. 7th, 2000
Posts: 339
Post

Why bother when 414 is going to be released soon? Some sites may have pulled the file since it has screwed so many people with it's problems..
Nevar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer