News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Site Discussion / Suggestions

Reply
 
Thread Tools Display Modes
Old 25th Mar 2000, 04:17 PM   #1
[BuF]Wacky
Registered User
 
[BuF]Wacky's Avatar
 
Join Date: Mar. 24th, 2000
Location: Glasgow, UK
Posts: 1,077
Post

Many people using PU are having problems accessing the Unreal Tournament Forum.
It either takes ages to load or it simply won't load at all.
Is anything being done about it? [img]/~unreal/ubb/html/smile.gif[/img]
[BuF]Wacky is offline   Reply With Quote
Old 25th Mar 2000, 05:17 PM   #2
MRHYDE
Blah Blah Blah
 
MRHYDE's Avatar
 
Join Date: Nov. 10th, 1999
Location: Portland, ME
Posts: 491
Post

I know it has been a week since I could get in, maybe I got in once, but it gets to loading 3k then just hangs. Wierd
MRHYDE is offline   Reply With Quote
Old 25th Mar 2000, 05:30 PM   #3
[BuF]Wacky
Registered User
 
[BuF]Wacky's Avatar
 
Join Date: Mar. 24th, 2000
Location: Glasgow, UK
Posts: 1,077
Post

Yeah, same thing happens to me. The page will only partially load. It just seems to load the page header and that's it!


"People tell me to ignore the voices in my head, but the voices tell me not to listen!"
[BuF]Wacky is offline   Reply With Quote
Old 25th Mar 2000, 05:39 PM   #4
MRHYDE
Blah Blah Blah
 
MRHYDE's Avatar
 
Join Date: Nov. 10th, 1999
Location: Portland, ME
Posts: 491
Post

that is more than I get... sad I am said sam I am
MRHYDE is offline   Reply With Quote
Old 25th Mar 2000, 05:46 PM   #5
[BuF]Wacky
Registered User
 
[BuF]Wacky's Avatar
 
Join Date: Mar. 24th, 2000
Location: Glasgow, UK
Posts: 1,077
Post

You can still see the threads in the UT forum that are active.
On the main Forum page click on "View Today's Active Topics". It only lists the threads that have been replied to in the last day, but it's better than nothing I guess [img]/~unreal/ubb/html/smile.gif[/img]


[BuF]Wacky is offline   Reply With Quote
Old 25th Mar 2000, 08:11 PM   #6
Yellow5
Guest
 
Posts: n/a
Post

Nope! We're sitting on our butts doing nothing... [img]/~unreal/ubb/html/wink.gif[/img]

Stallion had to edit the UT area index file BY HAND to remove the problem that was causing the UT area to slow down. It's up and running now!

- Y5

[This message has been edited by Yellow5 (edited 03-25-2000).]
  Reply With Quote
Old 26th Mar 2000, 06:05 AM   #7
[BuF]Wacky
Registered User
 
[BuF]Wacky's Avatar
 
Join Date: Mar. 24th, 2000
Location: Glasgow, UK
Posts: 1,077
Post

WELL DONE GUYS [img]/~unreal/ubb/html/smile.gif[/img]
and especially Stallion [img]/~unreal/ubb/html/smile.gif[/img] [img]/~unreal/ubb/html/smile.gif[/img] [img]/~unreal/ubb/html/smile.gif[/img]
[BuF]Wacky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer