News UnrealEd Files Mods FragBU Liandri Archives
BeyondUnreal Forums

Go Back   BeyondUnreal Forums > BeyondUnreal > Off Topic > Hardware, Software & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 23rd Feb 2001, 03:46 AM   #1
beafheart
Deranged
 
Join Date: Feb. 23rd, 2001
Location: in your head
Posts: 12
Angry

Hi y'all,
I have UT on W98, DirectX8, TNT2 + detonator drivers.

Just installed UT patch 436 and it's totally screwed up
the UT menus. They are only half visible - buttons, check boxes etc. are completely missing. ALso the mouse cursor is invisible whilst over the menus. It's
driving me beserk. It appears to happen only after installing the patch. Does anybody know anything about this. Finding it hard to use. Replies much appreciated.
beafheart is offline   Reply With Quote
Old 23rd Feb 2001, 07:14 AM   #2
Crager
Ahh...just a player here
 
Crager's Avatar
 
Join Date: Apr. 30th, 2000
Location: NY
Posts: 846
Go here http://unreal.epicgames.com/
click on old news at the bottom of the page. On that page you'll find a special dll for v436 for tnt cards.

__________________
Win XP Pro SP1 (DX 9.0b)
ASUS A7N8X-E Deluxe
AMD Athlon xp 2400+(333 fsb), SLK-800U,TT SmartFan 2
1GB PC3200 Ram
ATI 9800 Pro (Cat 4.3), Creative Audigy 2
WD800JB - 8 mb cache
Lite-On CD/RW 48x12x48x, Lite-On DVD 16x
Antec TrueBlue480

http://www.teamimmortal.org/index.php
Crager is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Copyright ©1998 - 2012, BeyondUnreal, Inc.
Privacy Policy | Terms of Use
Bandwidth provided by AtomicGamer